<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>QiAnon - China&#039;s Own Nationalist Moron Problem - Bullshido</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.bullshido.net/xmlrpc.php" />

<meta property="og:type" content="article" />
<meta property="og:title" content="QiAnon – China’s Own Nationalist Moron Problem" />
<meta property="og:description" content="QAnon may be a uniquely American phenomenon, but let's not pretend the problem of easily-duped morons is is limited to the West" />
<meta property="og:image" content="https://www.bullshido.net/wp-content/uploads/2020/11/AdobeStock_320540220-scaled.jpeg" />
<meta property="og:url" content="https://www.bullshido.net/qianon-chinas-own-nationalist-moron-problem/" />
<meta property="og:site_name" content="Bullshido" />
<meta property="article:author" content="https://facebook.com/phrost" />
<meta property="article:publisher" content="https://www.facebook.com/bullshido" />
<meta property="article:published_time" content="2020-12-04T01:10:07+00:00" />
<meta property="article:modified_time" content="2020-12-04T03:08:26+00:00" />
<meta property="og:updated_time" content="2020-12-04T03:08:26+00:00" />


<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1440" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="QiAnon – China’s Own Nationalist Moron Problem">
<meta name="twitter:description" content="QAnon may be a uniquely American phenomenon, but let's not pretend the problem of easily-duped morons is is limited to the West">
<meta name="twitter:image" content="https://www.bullshido.net/wp-content/uploads/2020/11/AdobeStock_320540220-scaled.jpeg">
<meta name="twitter:site" content="@Bullshido">
<meta name="twitter:creator" content="@phrost">

<link rel="icon" type="image/png" href="https://www.bullshido.net/wp-content/uploads/2020/04/brightred_blackoutline_transparentbg.png">

<meta name="description" content="QAnon may be a uniquely American phenomenon, but let&#039;s not pretend the problem of easily-duped morons is is limited to the West." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.bullshido.net/qianon-chinas-own-nationalist-moron-problem/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="QiAnon - China&#039;s Own Nationalist Moron Problem - Bullshido" />
<meta property="og:description" content="QAnon may be a uniquely American phenomenon, but let&#039;s not pretend the problem of easily-duped morons is is limited to the West." />
<meta property="og:url" content="https://www.bullshido.net/qianon-chinas-own-nationalist-moron-problem/" />
<meta property="og:site_name" content="Bullshido" />
<meta property="article:publisher" content="https://www.facebook.com/bullshido" />
<meta property="article:author" content="https://facebook.com/phrost" />
<meta property="article:published_time" content="2020-12-04T01:10:07+00:00" />
<meta property="article:modified_time" content="2020-12-04T03:08:26+00:00" />
<meta property="og:image" content="https://www.bullshido.net/wp-content/uploads/2020/11/AdobeStock_320540220-scaled.jpeg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1440" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@https://twitter.com/phrost" />
<meta name="twitter:site" content="@bullshido" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Phrost">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="7 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bullshido.net/#website","url":"https://www.bullshido.net/","name":"Bullshido","description":"The Art of Fighting BS","potentialAction":[{"@type":"SearchAction","target":"https://www.bullshido.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bullshido.net/qianon-chinas-own-nationalist-moron-problem/#primaryimage","inLanguage":"en-US","url":"https://www.bullshido.net/wp-content/uploads/2020/11/AdobeStock_320540220-scaled.jpeg","width":2560,"height":1440},{"@type":"WebPage","@id":"https://www.bullshido.net/qianon-chinas-own-nationalist-moron-problem/#webpage","url":"https://www.bullshido.net/qianon-chinas-own-nationalist-moron-problem/","name":"QiAnon - China's Own Nationalist Moron Problem - Bullshido","isPartOf":{"@id":"https://www.bullshido.net/#website"},"primaryImageOfPage":{"@id":"https://www.bullshido.net/qianon-chinas-own-nationalist-moron-problem/#primaryimage"},"datePublished":"2020-12-04T01:10:07+00:00","dateModified":"2020-12-04T03:08:26+00:00","author":{"@id":"https://www.bullshido.net/#/schema/person/36538e395875827786e8860da64a9be3"},"description":"QAnon may be a uniquely American phenomenon, but let's not pretend the problem of easily-duped morons is is limited to the West.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bullshido.net/qianon-chinas-own-nationalist-moron-problem/"]}]},{"@type":"Person","@id":"https://www.bullshido.net/#/schema/person/36538e395875827786e8860da64a9be3","name":"Phrost","image":{"@type":"ImageObject","@id":"https://www.bullshido.net/#personlogo","inLanguage":"en-US","url":"https://www.bullshido.net/wp-content/uploads/2020/06/1hTH-8Mp_400x400.jpg","caption":"Phrost"},"description":"I don't write articles for people who read Vox or the New Yorker, I write articles for people who read microwave pizza instructions more than once but are significantly more dangerous as a group. Head Knuckle at Bullshido","sameAs":["https://facebook.com/phrost","https://twitter.com/https://twitter.com/phrost"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bullshido.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=faa9f14cb1c1bc79dd5712cbfafbbc8c"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.bullshido.net/wp-includes/css/dist/block-library/style.min.css?ver=faa9f14cb1c1bc79dd5712cbfafbbc8c' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.bullshido.net/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css?ver=3.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.bullshido.net/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=3.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css' href='https://www.bullshido.net/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.8' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.bullshido.net/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.bullshido.net/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.7.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.bullshido.net/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.7.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='comment_styles-css' href='https://www.bullshido.net/wp-content/plugins/wp-discourse/lib/../css/comments.css?ver=1606576385' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css' href='https://www.bullshido.net/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.bullshido.net/wp-content/plugins/td-newsletter/style.css?ver=10.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.bullshido.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">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</style>
<link rel='stylesheet' id='td-theme-css' href='https://www.bullshido.net/wp-content/themes/Newspaper/style.css?ver=10.3.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://www.bullshido.net/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css' href='https://www.bullshido.net/wp-content/plugins/wp-gdpr-compliance/assets/css/front.min.css?ver=1591741831' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.bullshido.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=f154000f043441c6e9b46ad0f10e16a7' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://www.bullshido.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=faa9f14cb1c1bc79dd5712cbfafbbc8c' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.bullshido.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.bullshido.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=feff05b8cdb6347a87b0141178750094' type='text/css' media='all, print' />
<script type='text/javascript' src='https://www.bullshido.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"562","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.bullshido.net\/qianon-chinas-own-nationalist-moron-problem\/","title":"QiAnon+%E2%80%93+China%E2%80%99s+Own+Nationalist+Moron+Problem","image":"https:\/\/www.bullshido.net\/wp-content\/uploads\/2020\/11\/AdobeStock_320540220-scaled.jpeg","desc":"QAnon may be a uniquely American phenomenon, but let's not pretend the problem of easily-duped morons is is limited to the West","hashtag":"Bullshido","subscribe":"content","subscribe_url":"www.bullshido.net\/forums\/register.php","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"c9da055457","postid":"8415","servertime":"1607051709","ajaxurl":"https:\/\/www.bullshido.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.8' id='mashsb-js'></script>
<link rel="https://api.w.org/" href="https://www.bullshido.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bullshido.net/wp-json/wp/v2/posts/8415" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bullshido.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bullshido.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.bullshido.net/?p=8415' />
<link rel="alternate" type="application/json+oembed" href="https://www.bullshido.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bullshido.net%2Fqianon-chinas-own-nationalist-moron-problem%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bullshido.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bullshido.net%2Fqianon-chinas-own-nationalist-moron-problem%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"6aee432d1b","wpRestUrl":"https:\/\/www.bullshido.net\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.bullshido.net\/wp-admin\/","wpRestNonce":"6aee432d1b","wpRestUrl":"https:\/\/www.bullshido.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>

<script>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</script>

<style>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</style>
<script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/9467.js"></script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.bullshido.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bullshido.net/category/martial-arts/",
                    "name": "Martial Arts"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bullshido.net/qianon-chinas-own-nationalist-moron-problem/",
                    "name": "QiAnon &#8211; China&#8217;s Own Nationalist Moron Problem"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.bullshido.net/wp-content/uploads/2018/01/cropped-14089249_10153777839206863_8451284625318912728_n1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bullshido.net/wp-content/uploads/2018/01/cropped-14089249_10153777839206863_8451284625318912728_n1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bullshido.net/wp-content/uploads/2018/01/cropped-14089249_10153777839206863_8451284625318912728_n1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bullshido.net/wp-content/uploads/2018/01/cropped-14089249_10153777839206863_8451284625318912728_n1-270x270.png" />
<style type="text/css" id="wp-custom-css">
			/* unvisited link */
      a:link {
        color: #efefef;
      }
a:visited { 
	color: #eeeeee;
}
a { font-weight: bold!important }
.td-author-description {
	color: #ccc;
}"
h4.td-block-title {	
	color: #333;
}
.td-block-title {	
	color: #444;
} 
.author-box-wrap {border-color: #222;}
.comments-title {color:#b22;}
.h4.comments-title {color:#555;}
.comment-content {color:#ccc;}
.comment-reply-title {color: #555;}
.discourse-participants {color: #b22222;}
.wpdc-discourse-topic-link  {  border: solid 5px #ff0000;
	background-color: #ff0000;
  }
.comments-area {
	border: solid 1px #111;
}
.comment {
	border-bottom: 1px solid #111 ; 
}

		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #ff0000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ff0000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ff0000;
                }
                .tdm-btn-style1 {
					background-color: #ff0000;
				}
				.tdm-btn-style2:before {
				    border-color: #ff0000;
				}
				.tdm-btn-style2 {
				    color: #ff0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ff0000;
                    -moz-box-shadow: 0 2px 16px #ff0000;
                    box-shadow: 0 2px 16px #ff0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ff0000;
                    -moz-box-shadow: 0 4px 26px #ff0000;
                    box-shadow: 0 4px 26px #ff0000;
				}
</style>
<script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/9467.js"></script> <style id="tdw-css-placeholder">.input-text {
  background-color: #111111;
}
.attached {
  background-color: #111111;
}
.td-block-title {
  text: #ccc;
}
h4.td-block-title {
  text: #eee;
}
</style></head>
<body class="post-template-default single single-post postid-8415 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js qianon-chinas-own-nationalist-moron-problem global-block-template-14 td-black-pro  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Bullshido/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/bullshido" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.paypal.me/bullshido" title="Paypal">
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.reddit.com/r/bullshido" title="Reddit">
<i class="td-icon-font td-icon-reddit"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/bullshido" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-home-menu-container"><ul id="menu-home-menu" class="td-mobile-main-menu"><li id="menu-item-7748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-7748"><a href="https://www.bullshido.net/">HOME</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="https://www.Bullshido.net/forums">FORUMS</a></li>
<li id="menu-item-7162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7162"><a href="https://www.bullshido.net/category/podcast/">PODCAST</a></li>
<li id="menu-item-8240" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8240"><a href="https://www.bullshido.net/category/bs/">BS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-8241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8241"><a href="https://www.bullshido.net/category/features/self-defense-against-bs/">Self Defense Against BS</a></li>
</ul>
</li>
<li id="menu-item-2573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2573"><a href="https://www.bullshido.net/category/fake-news/">FAKE NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1610"><a href="https://www.bullshido.net/category/science/">SCIENCE</a></li>
<li id="menu-item-1948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1948"><a href="https://www.bullshido.net/category/health/">HEALTH</a></li>
<li id="menu-item-1611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1611"><a href="https://www.bullshido.net/category/health/">FITNESS</a></li>
</ul>
</li>
<li id="menu-item-1609" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1609"><a href="https://www.bullshido.net/category/martial-arts/">MARTIAL ARTS</a></li>
<li id="menu-item-1612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1612"><a href="https://www.bullshido.net/forums/register.php">JOIN US</a></li>
<li id="menu-item-1618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1618"><a href="https://www.bullshido.net/contact/">CONTACT</a></li>
<li id="menu-item-2250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2250"><a href="https://www.bullshido.net/about/">ABOUT BULLSHIDO</a></li>
<li id="menu-item-8505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8505"><a href="https://www.bullshido.net/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.bullshido.net/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.bullshido.net/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap tdc-zone-invisible">
<div id="tdi_1_bdc" class="tdc-zone"><div class="tdc_zone tdi_2_95e  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_2_95e{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_da5" class="tdc-row"><div class="vc_row tdi_4_0fb  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4_0fb,
                .tdi_4_0fb .tdc-columns{
                    min-height: 0;
                }.tdi_4_0fb,
				.tdi_4_0fb .tdc-columns{
				    display: block;
				}.tdi_4_0fb .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6_a9d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_a9d{
                    vertical-align: baseline;
                }.tdi_6_a9d > .wpb_wrapper,
				.tdi_6_a9d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_a9d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_a9d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_7_d55" class="tdc-zone"><div class="tdc_zone tdi_8_7dc  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_8_7dc{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_9_999" class="tdc-row"><div class="vc_row tdi_10_dfc  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_10_dfc,
                .tdi_10_dfc .tdc-columns{
                    min-height: 0;
                }.tdi_10_dfc,
				.tdi_10_dfc .tdc-columns{
				    display: block;
				}.tdi_10_dfc .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_12_a9d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_12_a9d{
                    vertical-align: baseline;
                }.tdi_12_a9d > .wpb_wrapper,
				.tdi_12_a9d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_a9d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_a9d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap tdc-zone-invisible">
<div id="tdi_13_faa" class="tdc-zone"><div class="tdc_zone tdi_14_bf9  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_14_bf9{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_15_ec5" class="tdc-row"><div class="vc_row tdi_16_de9  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_16_de9,
                .tdi_16_de9 .tdc-columns{
                    min-height: 0;
                }.tdi_16_de9,
				.tdi_16_de9 .tdc-columns{
				    display: block;
				}.tdi_16_de9 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_18_9ea  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_18_9ea{
                    vertical-align: baseline;
                }.tdi_18_9ea > .wpb_wrapper,
				.tdi_18_9ea > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_18_9ea > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_18_9ea > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_19_59d" class="tdc-zone"><div class="tdc_zone tdi_20_fe5  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_20_fe5{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_21_6ee" class="tdc-row"><div class="vc_row tdi_22_66a  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_22_66a,
                .tdi_22_66a .tdc-columns{
                    min-height: 0;
                }.tdi_22_66a,
				.tdi_22_66a .tdc-columns{
				    display: block;
				}.tdi_22_66a .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_24_4fb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24_4fb{
                    vertical-align: baseline;
                }.tdi_24_4fb > .wpb_wrapper,
				.tdi_24_4fb > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24_4fb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24_4fb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.bullshido.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Martial Arts" class="entry-crumb" href="https://www.bullshido.net/category/martial-arts/">Martial Arts</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">QiAnon &#8211; China&#8217;s Own Nationalist Moron Problem</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>

<div id="waldo-tag-9468"></div></div>
<article id="post-8415" class="post-8415 post type-post status-publish format-standard has-post-thumbnail category-bs category-martial-arts category-news tag-accupuncture tag-china tag-chinese-martial-arts tag-conspiracy-theories tag-nationalism tag-qanon tag-tcm" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.bullshido.net/category/bs/">BS</a></li><li class="entry-category"><a href="https://www.bullshido.net/category/martial-arts/">Martial Arts</a></li><li class="entry-category"><a href="https://www.bullshido.net/category/news/">News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">QiAnon &#8211; China&#8217;s Own Nationalist Moron Problem</h1>
<div class="td-module-meta-info">
    </div>
</header>
</div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><img width="696" height="392" class="entry-thumb" src="https://www.bullshido.net/wp-content/uploads/2020/11/AdobeStock_320540220-696x392.jpeg" srcset="https://www.bullshido.net/wp-content/uploads/2020/11/AdobeStock_320540220-696x392.jpeg 696w, https://www.bullshido.net/wp-content/uploads/2020/11/AdobeStock_320540220-500x281.jpeg 500w, https://www.bullshido.net/wp-content/uploads/2020/11/AdobeStock_320540220-1024x576.jpeg 1024w, https://www.bullshido.net/wp-content/uploads/2020/11/AdobeStock_320540220-768x432.jpeg 768w, https://www.bullshido.net/wp-content/uploads/2020/11/AdobeStock_320540220-1536x864.jpeg 1536w, https://www.bullshido.net/wp-content/uploads/2020/11/AdobeStock_320540220-2048x1152.jpeg 2048w, https://www.bullshido.net/wp-content/uploads/2020/11/AdobeStock_320540220-1068x601.jpeg 1068w, https://www.bullshido.net/wp-content/uploads/2020/11/AdobeStock_320540220-1920x1080.jpeg 1920w, https://www.bullshido.net/wp-content/uploads/2020/11/AdobeStock_320540220-747x420.jpeg 747w, https://www.bullshido.net/wp-content/uploads/2020/11/AdobeStock_320540220-600x338.jpeg 600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="" /></div>

<p>On a continuum of what is true, narratives tend to lie on the end opposite facts. The grander the narrative, the stronger this effect seems to be, as the purpose of a narrative is to inculcate people with a simplified, nuance-free view of something—often for the purposes of nudging or even outright controlling the behavior of those who subscribe to it. That&#8217;s a whole mess of words to explain the fact that<strong> the more grandiose a story is, the larger the pile of bullshit it is built upon.</strong></p>
<p>Consequently, pesky stuff like &#8220;objective reality&#8221; and its accompanying facts tend to poke enough holes in narratives as to sink them faster than the Lusitania, which upsets the people who are trying to exploit such zealotry for their own ends; like starting wars, or economically colonizing third-world countries. </p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id="waldo-tag-9469" align="center"></div>
</div>
<p><strong><em>Narratives and nuance are natural enemies.</em></strong></p>
<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="500" height="314" src="https://www.bullshido.net/wp-content/uploads/2020/11/00lusitaniaE6.jpg" alt="" class="wp-image-8608" /><figcaption>Blub blub blub, we&#8217;re off to war!</figcaption></figure></div>
<p><strong>Nationalism</strong>, as a political movement, runs the gamut of only-slightly-concerning—like that uncle of yours who spends ALL of his vacations in Thailand—to, on the other end&#8230; you know&#8230; that whole <em>&#8220;Hitler&#8221; thing</em>. But one of the key attributes of nationalist thought is that it requires belief in narratives—both grand and trivial—but always centered on the superiority of said nation over others. Most people in our audience—especially in the past few years—are likely to associate the term with the preceding modifier &#8220;white&#8221;. But the good news is that nationalism, ethno- or otherwise, is certainly not limited those of our American neighbors who see 23andMe as a dating service.</p>
<p>You know who else has a problem with nationalism? <strong>China</strong>.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id="waldo-tag-9469" align="center"></div>
</div>
<h2>Chinese Nationalism</h2>
<p>To be clear, we&#8217;re not going to delve into either American or Chinese nationalism in any depth beyond the consequences of the latter, because by now we&#8217;re pretty familiar with the consequences of the former. But we couldn&#8217;t get to the substance of this piece without making it clear that shameless flag-humping is far from an exclusively-American phenomenon limited to people whose 4X4 tire height is 8σ above their IQ.<br /><br /><strong>Exhibit 子:</strong></p>
<figure class="wp-block-gallery aligncenter columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="300" height="419" src="https://www.bullshido.net/wp-content/uploads/2020/11/a27e024bc3c6da96790de4e07533de7b.jpg" alt="" data-id="8604" class="wp-image-8604" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="691" height="1024" src="https://www.bullshido.net/wp-content/uploads/2020/11/61pGtb7otnL._AC_SL1111_-1-691x1024.jpg" alt="" data-id="8611" data-full-url="https://www.bullshido.net/wp-content/uploads/2020/11/61pGtb7otnL._AC_SL1111_-1.jpg" data-link="https://www.bullshido.net/?attachment_id=8611" class="wp-image-8611" srcset="https://www.bullshido.net/wp-content/uploads/2020/11/61pGtb7otnL._AC_SL1111_-1-691x1024.jpg 691w, https://www.bullshido.net/wp-content/uploads/2020/11/61pGtb7otnL._AC_SL1111_-1-338x500.jpg 338w, https://www.bullshido.net/wp-content/uploads/2020/11/61pGtb7otnL._AC_SL1111_-1-696x1031.jpg 696w, https://www.bullshido.net/wp-content/uploads/2020/11/61pGtb7otnL._AC_SL1111_-1-284x420.jpg 284w, https://www.bullshido.net/wp-content/uploads/2020/11/61pGtb7otnL._AC_SL1111_-1-600x889.jpg 600w, https://www.bullshido.net/wp-content/uploads/2020/11/61pGtb7otnL._AC_SL1111_-1.jpg 750w" sizes="(max-width: 691px) 100vw, 691px" /></figure></li></ul></figure>
<p>While you probably recognize the poster to American Sniper, you may not be aware of &#8220;<strong>Wolf Warrior</strong>&#8220;. It&#8217;s not a perfect parallel beyond the posters since Wolf Warrior is completely fictional whereas the story of Chris Kyle is true&#8230;ish, sorta. This is beside the point though, because the common thread is sewn into the flappy bit of cloth in the foreground.</p>
<p>If you&#8217;re bored, feel free to watch the film and note the similarities between it and American movies of the same genre. We all had better things to do here, so I asked Matt Foster, a film critic with <span style="text-decoration: underline;"><strong><a href="https://www.nighthawkspodcast.com/">The Nighthawks Podcast</a></strong></span>, for his take on it:</p>
<blockquote class="wp-block-quote td_pull_quote td_pull_center"><p>&#8220;Fuck off Phrost, I&#8217;m not watching that crap just to pad your article.&#8221;</p><cite>-Matt Foster, Nighthawks Podcast</cite></blockquote>
<p>Anyway, you can find the movie for yourself somewhere and watch it with subtitles; or if you&#8217;re Australian, go ahead and learn Putonghua since you&#8217;ll need it eventually anyway. In the present and immediate future, however, it is important to maintain an active awareness of two things:</p>
<ol class="td-arrow-list"><li><em>The fact that all the major global powers rely on nationalism to varying extents.</em></li><li><em>Sheltering the narratives on which it is built from fact-checking and critical scrutiny is essential to that purpose.</em></li></ol>
<h3>QiAnon?</h3>
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://www.bullshido.net/wp-content/uploads/2020/12/iStock-139869255-1024x683.jpg" alt="" class="wp-image-8634" srcset="https://www.bullshido.net/wp-content/uploads/2020/12/iStock-139869255-1024x683.jpg 1024w, https://www.bullshido.net/wp-content/uploads/2020/12/iStock-139869255-500x333.jpg 500w, https://www.bullshido.net/wp-content/uploads/2020/12/iStock-139869255-768x512.jpg 768w, https://www.bullshido.net/wp-content/uploads/2020/12/iStock-139869255-1536x1024.jpg 1536w, https://www.bullshido.net/wp-content/uploads/2020/12/iStock-139869255-2048x1365.jpg 2048w, https://www.bullshido.net/wp-content/uploads/2020/12/iStock-139869255-696x464.jpg 696w, https://www.bullshido.net/wp-content/uploads/2020/12/iStock-139869255-1068x712.jpg 1068w, https://www.bullshido.net/wp-content/uploads/2020/12/iStock-139869255-1920x1280.jpg 1920w, https://www.bullshido.net/wp-content/uploads/2020/12/iStock-139869255-630x420.jpg 630w, https://www.bullshido.net/wp-content/uploads/2020/12/iStock-139869255-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Too bad this is bullshit, it would be pretty neat if we had the equivalent of IP addresses for neurons.</figcaption></figure>
<p>The idea we&#8217;ve been dragging you by the earlobe towards this entire time if you haven&#8217;t already put it together by now (which you have, because if you were stupid you would have stopped reading at that abomination of a second sentence), is that people like our core audience who prefer to seek out an evidence-based understanding of the world are a threat to any political ideology which relies on idealized narratives. And in countries like China where these narratives are interwoven into thousands of years of history with threads of mysticism and superhuman prowess virtually inseparable from cultural pride, questioning these things can be an act of subversion against the state.</p>
<p>So-called <strong>&#8220;<span style="text-decoration: underline;"><a href="http://skepdic.com/tcm.html">Traditional Chinese Medicine</a></span>&#8221; </strong>is perhaps the best example of this. Any culture spanning thousands of years like China (and let&#8217;s face it, there aren&#8217;t many of them like China), is out of necessity going to have a rich history of folk remedies that predate modern science and more rigorous empirical verification of efficacy. And to be fair, some of them might actually work for their intended purpose, if only inconsistently and in wildly-varying degrees given the imprecise manner in which therapeutic dosages are administered—it&#8217;s not like some guy with a cabinet filled with ground yak penis is monitoring peak and trough serum levels or measuring a steady state concentration of the dose.</p>
<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://www.bullshido.net/wp-content/uploads/2020/12/a5a65fa76d0076509a0617323d0f0b5c-1024x683.jpg" alt="" class="wp-image-8637" width="993" height="662" srcset="https://www.bullshido.net/wp-content/uploads/2020/12/a5a65fa76d0076509a0617323d0f0b5c-1024x683.jpg 1024w, https://www.bullshido.net/wp-content/uploads/2020/12/a5a65fa76d0076509a0617323d0f0b5c-500x333.jpg 500w, https://www.bullshido.net/wp-content/uploads/2020/12/a5a65fa76d0076509a0617323d0f0b5c-768x512.jpg 768w, https://www.bullshido.net/wp-content/uploads/2020/12/a5a65fa76d0076509a0617323d0f0b5c-1536x1024.jpg 1536w, https://www.bullshido.net/wp-content/uploads/2020/12/a5a65fa76d0076509a0617323d0f0b5c-2048x1365.jpg 2048w, https://www.bullshido.net/wp-content/uploads/2020/12/a5a65fa76d0076509a0617323d0f0b5c-696x464.jpg 696w, https://www.bullshido.net/wp-content/uploads/2020/12/a5a65fa76d0076509a0617323d0f0b5c-1068x712.jpg 1068w, https://www.bullshido.net/wp-content/uploads/2020/12/a5a65fa76d0076509a0617323d0f0b5c-1920x1280.jpg 1920w, https://www.bullshido.net/wp-content/uploads/2020/12/a5a65fa76d0076509a0617323d0f0b5c-630x420.jpg 630w, https://www.bullshido.net/wp-content/uploads/2020/12/a5a65fa76d0076509a0617323d0f0b5c-600x400.jpg 600w" sizes="(max-width: 993px) 100vw, 993px" /><figcaption>Shelf upon shelf filled with rare and exotic placebos</figcaption></figure>
<p>But instead of relegating such practices to the past and remembering them fondly as a legacy of their ancient culture, the Chinese government has deliberately integrated such into its medical literature and practices. Indeed, the <strong><a href="http://www.sciencebasedmedicine.org/more-acupuncture-misrepresentation/">modern incarnation of the field is to some extent mostly a product of efforts by Mao Tse Tung as a part of the Cultural Revolution</a></strong>. Acupuncture, perhaps the most recognizable form of TCM, is widely-known within the (non-quack) medical community as little better than placebo despite many <strong><span style="text-decoration: underline;"><a href="http://www.sciencebasedmedicine.org/more-acupuncture-misrepresentation/">disingenuous attempts to p-hack it into credibility</a></span></strong>. Nonetheless, the Chinese government and its loyalists, have successfully applied pressure to the World Health Organization to include it in <strong><span style="text-decoration: underline;"><a href="https://apps.who.int/iris/handle/10665/312342">operating guidelines giving it a false cover of legitimacy</a></span></strong>.</p>
<p>Aside from the catastrophic effects on wildlife resulting in nonsensical beliefs that ground rhino horn works like Viagra for flaccid Chinese dudes, of course the broader concern is when people turn to &#8220;alternative&#8221; instead of legitimate forms of medicine, resulting in deaths that could have been avoided—such as what happened to <strong><span style="text-decoration: underline;"><a href="https://www.bullshido.net/bullshit-killed-steve-jobs/">Apple co-founder Steve Jobs</a></span></strong>.</p>
<h3>China&#8217;s Mad Dog, 2020</h3>
<p>The case of Xu Xiaodong is yet another example of this. The &#8220;Mad Dog&#8221; MMA fighter achieved international notoriety by challenging highly respected Chinese traditional martial artists to provide evidence for their grandiose claims of fighting prowess, and then promptly beating all of their asses. Here&#8217;s one of the events, for your enjoyment:</p>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="1080P | Xu Xiaodong VS Wing Chun Ding Hao" width="696" height="392" src="https://www.youtube.com/embed/eNzOBUFZ3xM?feature=oembed&#038;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<p>For his heroic efforts to cut through the bullshit that these silk-robed con-artists have been selling to the public, Xiaodong has had his <strong><span style="text-decoration: underline;"><a href="https://www.scmp.com/sport/martial-arts/kung-fu/article/3015125/xu-xiaodong-says-hell-leave-china-and-become-australian">social credit score reduced by the Chinese government to the point where he cannot fly on airlines, stay at certain hotels, or travel by any means other than bus</a></span></strong>. Nonetheless, he persists in his efforts, which if he had a family and children, would impact their lives as well based on how the PRC&#8217;s social credit score system works.</p>
<p>While there are official legal reasons (excuses/justifications) for these consequences, what is evident to everyone who isn&#8217;t an uncritical apologist of this system is that real reason Xiaodong has been sanctioned is not for the black eyes he has given the practitioners of ridiculously ineffective fighting styles, but the black eye he has given to the narrative of traditional Chinese martial arts superiority, by using an ostensibly &#8220;Western&#8221; fighting style.</p>
<p>Martial arts are central to Chinese identity in many respects. Reasonable arguments can be made that the Bruce Lee himself, along with the explosion of popularity of Kung Fu movies in the 70&#8217;s, helped raise the profile of Chinese culture in the Western world. The films certainly increased the mystique if not status of Chinese immigrants who had, for the most part, previous lived in insular communities in major cities in the United States. And as we&#8217;ve already observed, while anything which reduces xenophobia and out-group fear can be considered a net positive, such things are not without their value for the exact opposite purpose. The intersecting agendas can create strange bedfellows as legitimate concerns about anti-immigrant racism sometimes often serve the same interests as those who promote nationalism in their own countries.</p>
<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="600" height="370" src="https://www.bullshido.net/wp-content/uploads/2020/12/thediplomat-u14458769323904914906fm170sbe8468845dfaaec0108474960300c082w640h395img.jpg" alt="" class="wp-image-8639" srcset="https://www.bullshido.net/wp-content/uploads/2020/12/thediplomat-u14458769323904914906fm170sbe8468845dfaaec0108474960300c082w640h395img.jpg 600w, https://www.bullshido.net/wp-content/uploads/2020/12/thediplomat-u14458769323904914906fm170sbe8468845dfaaec0108474960300c082w640h395img-500x308.jpg 500w, https://www.bullshido.net/wp-content/uploads/2020/12/thediplomat-u14458769323904914906fm170sbe8468845dfaaec0108474960300c082w640h395img-356x220.jpg 356w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>The involuntary casting call for the live-action Mulan film, or just regular genocide?</figcaption></figure></div>
<p>Indeed, highlighting the racism in Western countries as an integral part of capitalist economic systems as opposed to communist, was a popular tactic used by the Soviet Union throughout most of the cold war. China itself, even recently, has <strong><span style="text-decoration: underline;"><a href="https://www.vice.com/en/article/dyz7kk/china-racism-propaganda-black-lives-matter" target="_blank" rel="noreferrer noopener">cynically decried racism in the United States</a></span></strong> while conducting a campaign that can not-unfairly be described as genocide against the Uighur people within its borders.</p>
<p>Self-aware purveyors of bullshit—unlike those who are either legitimately incapable of discerning reality or those for which the incentives for denying it are greater than the consequences—are perpetually on guard against potential sources of scrutiny against the narratives they spin. And when this takes place at the level of geopolitics for the highest stakes imaginable, such scrutiny of narratives serving the national interest is, of course, considered a threat to the state itself; especially when &#8220;the state&#8221; is misrepresented as those who are entrenched into positions of power within it and the line is deliberately blurred between the two. Bullshit is rarely stacked only one layer high, and when a nuclear power—any nuclear power—employs it as a central portion of both their domestic and foreign policy, things can get ugly.</p>
<figure class="wp-block-gallery columns-1 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="815" height="254" src="https://www.bullshido.net/wp-content/uploads/2020/12/EoWnIkAUcAALitT-1.png" alt="" data-id="8648" data-full-url="https://www.bullshido.net/wp-content/uploads/2020/12/EoWnIkAUcAALitT-1.png" data-link="https://www.bullshido.net/qianon-chinas-own-nationalist-moron-problem/eownikaucaalitt-1/" class="wp-image-8648" srcset="https://www.bullshido.net/wp-content/uploads/2020/12/EoWnIkAUcAALitT-1.png 815w, https://www.bullshido.net/wp-content/uploads/2020/12/EoWnIkAUcAALitT-1-500x156.png 500w, https://www.bullshido.net/wp-content/uploads/2020/12/EoWnIkAUcAALitT-1-768x239.png 768w, https://www.bullshido.net/wp-content/uploads/2020/12/EoWnIkAUcAALitT-1-696x217.png 696w, https://www.bullshido.net/wp-content/uploads/2020/12/EoWnIkAUcAALitT-1-600x187.png 600w" sizes="(max-width: 815px) 100vw, 815px" /></figure></li></ul></figure>
<figure class="wp-block-image size-large"><img loading="lazy" width="827" height="391" src="https://www.bullshido.net/wp-content/uploads/2020/12/EoWnIj_UUAAWrM0-1.png" alt="" class="wp-image-8650" srcset="https://www.bullshido.net/wp-content/uploads/2020/12/EoWnIj_UUAAWrM0-1.png 827w, https://www.bullshido.net/wp-content/uploads/2020/12/EoWnIj_UUAAWrM0-1-500x236.png 500w, https://www.bullshido.net/wp-content/uploads/2020/12/EoWnIj_UUAAWrM0-1-768x363.png 768w, https://www.bullshido.net/wp-content/uploads/2020/12/EoWnIj_UUAAWrM0-1-696x329.png 696w, https://www.bullshido.net/wp-content/uploads/2020/12/EoWnIj_UUAAWrM0-1-600x284.png 600w" sizes="(max-width: 827px) 100vw, 827px" /><figcaption>&#8230;well okay then!</figcaption></figure>
<h3>The Punch Line (brought to you by Kool-Aid)</h3>
<p>Like any group of people who are willing to uncritically accept absurdities, the believers in both &#8220;traditional Chinese medicine&#8221; and the superiority of fighting styles that avoid full-contact sparring are, ultimately, rubes that serve the interests of bad-faith actors who exploit their lack of sophistication, critical thinking, and willingness to exchange belief in a narrative for membership in a group. When this takes place at the national level this is called Nationalism.<br /><br />And we all know what happens when people are willing to believe absurdities. </p>
<p><em>(If you skipped to the end, &#8220;Voltaire&#8221; isn&#8217;t a type of candle, FYI.)</em></p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">562</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bullshido.net%2Fqianon-chinas-own-nationalist-moron-problem%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=QiAnon%20%E2%80%93%20China%E2%80%99s%20Own%20Nationalist%20Moron%20Problem&url=https://www.bullshido.net/qianon-chinas-own-nationalist-moron-problem/&via=Bullshido" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-subscribe mash-large mash-center mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>

</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.bullshido.net/tag/accupuncture/">accupuncture</a></li><li><a href="https://www.bullshido.net/tag/china/">china</a></li><li><a href="https://www.bullshido.net/tag/chinese-martial-arts/">chinese martial arts</a></li><li><a href="https://www.bullshido.net/tag/conspiracy-theories/">conspiracy theories</a></li><li><a href="https://www.bullshido.net/tag/nationalism/">nationalism</a></li><li><a href="https://www.bullshido.net/tag/qanon/">qanon</a></li><li><a href="https://www.bullshido.net/tag/tcm/">TCM</a></li></ul> </div>
 <div class="author-box-wrap"><a href="https://www.bullshido.net/author/phrost/"><img src="https://www.bullshido.net/wp-content/uploads/2020/06/1hTH-8Mp_400x400-100x100.jpg" width="96" height="96" alt="Phrost" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.bullshido.net/author/phrost/">Phrost</a></span></div><div class="td-author-description">I don't write articles for people who read Vox or the New Yorker, I write articles for people who read microwave pizza instructions more than once but are significantly more dangerous as a group.
Head Knuckle at Bullshido</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/phrost" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/phrost" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Phrost"></span><meta itemprop="datePublished" content="2020-12-04T01:10:07+00:00"><meta itemprop="dateModified" content="2020-12-04T03:08:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bullshido.net/qianon-chinas-own-nationalist-moron-problem/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bullshido.net/wp-content/uploads/2020/04/forum_banner_white_alpha_316x671-2.png"></span><meta itemprop="name" content="Bullshido"></span><meta itemprop="headline " content="QiAnon - China&#039;s Own Nationalist Moron Problem"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bullshido.net/wp-content/uploads/2020/11/AdobeStock_320540220-scaled.jpeg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1440"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_26_ff0 td_with_ajax_pagination td-pb-border-top td_block_template_14" data-td-block-uid="tdi_26_ff0"><script>var block_tdi_26_ff0 = new tdBlock();
block_tdi_26_ff0.id = "tdi_26_ff0";
block_tdi_26_ff0.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_26_ff0","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":8415,"live_filter_cur_post_author":"41","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_26_ff0","tdc_css_class_style":"tdi_26_ff0_rand_style"}';
block_tdi_26_ff0.td_column_number = "3";
block_tdi_26_ff0.block_type = "td_block_related_posts";
block_tdi_26_ff0.post_count = "6";
block_tdi_26_ff0.found_posts = "6";
block_tdi_26_ff0.header_color = "";
block_tdi_26_ff0.ajax_pagination_infinite_stop = "";
block_tdi_26_ff0.max_num_pages = "1";
tdBlocksArray.push(block_tdi_26_ff0);
</script><h4 class="td-related-title td-block-title"><a id="tdi_27_56a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_26_ff0" href="#">RELATED ARTICLES</a><a id="tdi_28_699" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_26_ff0" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_26_ff0 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.bullshido.net/the-us-presidential-election-and-viral-conspiracies-your-no-bs-guide-to-a-whole-lot-of-bs/" rel="bookmark" class="td-image-wrap " title="The US Presidential Election and Viral Conspiracies: Your No-BS Guide to a Whole lot of BS."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The US Presidential Election and Viral Conspiracies: Your No-BS Guide to a Whole lot of BS." data-type="image_tag" data-img-url="https://www.bullshido.net/wp-content/uploads/2020/11/AdobeStock_377580317_Editorial_Use_Only-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/the-us-presidential-election-and-viral-conspiracies-your-no-bs-guide-to-a-whole-lot-of-bs/" rel="bookmark" title="The US Presidential Election and Viral Conspiracies: Your No-BS Guide to a Whole lot of BS.">The US Presidential Election and Viral Conspiracies: Your No-BS Guide to a Whole lot of BS.</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.bullshido.net/people-who-think-this-way-are-more-prone-to-believe-conspiracy-theories/" rel="bookmark" class="td-image-wrap " title="People who think this way are more prone to believe Conspiracy Theories"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="SOTP Sign" title="People who think this way are more prone to believe Conspiracy Theories" data-type="image_tag" data-img-url="https://www.bullshido.net/wp-content/uploads/2018/08/o-STUPID-ROAD-SIGNS-facebook1.jpg" width="218" height="109" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/people-who-think-this-way-are-more-prone-to-believe-conspiracy-theories/" rel="bookmark" title="People who think this way are more prone to believe Conspiracy Theories">People who think this way are more prone to believe Conspiracy Theories</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.bullshido.net/ad-hominem-attacking-researcher/" rel="bookmark" class="td-image-wrap " title="Ad Hominem: Attacking the Researcher Just as Effective as Discrediting the Research"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Ad Hominem Hermione" title="Ad Hominem: Attacking the Researcher Just as Effective as Discrediting the Research" data-type="image_tag" data-img-url="https://www.bullshido.net/wp-content/uploads/2018/02/media-20180215-1.png" width="218" height="91" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/ad-hominem-attacking-researcher/" rel="bookmark" title="Ad Hominem: Attacking the Researcher Just as Effective as Discrediting the Research">Ad Hominem: Attacking the Researcher Just as Effective as Discrediting the Research</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.bullshido.net/vaccine-deniers-prone-believe-conspiracy-theories/" rel="bookmark" class="td-image-wrap " title="Vaccine Deniers More Prone to Believe Other Conspiracy Theories"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="conspiracy theory vaccines" title="Vaccine Deniers More Prone to Believe Other Conspiracy Theories" data-type="image_tag" data-img-url="https://www.bullshido.net/wp-content/uploads/2018/02/ce56d86e44f653b88497867e6383dfaa1.jpg" width="218" height="122" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/vaccine-deniers-prone-believe-conspiracy-theories/" rel="bookmark" title="Vaccine Deniers More Prone to Believe Other Conspiracy Theories">Vaccine Deniers More Prone to Believe Other Conspiracy Theories</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.bullshido.net/no-the-chinese-did-not-teleport-an-object-into-orbit/" rel="bookmark" class="td-image-wrap " title="No, the Chinese Did Not Teleport an Object into Orbit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="No, the Chinese Did Not Teleport an Object into Orbit" data-type="image_tag" data-img-url="https://www.bullshido.net/wp-content/uploads/2017/07/teleportation.jpg" width="218" height="123" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/no-the-chinese-did-not-teleport-an-object-into-orbit/" rel="bookmark" title="No, the Chinese Did Not Teleport an Object into Orbit">No, the Chinese Did Not Teleport an Object into Orbit</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.bullshido.net/your-presence-here-will-cause-babies-to-die-doctor-storms-stage-at-anti-vaccine-conference/" rel="bookmark" class="td-image-wrap " title="&#8220;Your Presence Here Will Cause Babies to Die&#8221; &#8211; Doctor Storms Stage at Anti-Vaccine Conference"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8220;Your Presence Here Will Cause Babies to Die&#8221; &#8211; Doctor Storms Stage at Anti-Vaccine Conference" data-type="image_tag" data-img-url="https://www.bullshido.net/wp-content/uploads/2017/05/v0.jpg" width="218" height="124" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/your-presence-here-will-cause-babies-to-die-doctor-storms-stage-at-anti-vaccine-conference/" rel="bookmark" title="&#8220;Your Presence Here Will Cause Babies to Die&#8221; &#8211; Doctor Storms Stage at Anti-Vaccine Conference">&#8220;Your Presence Here Will Cause Babies to Die&#8221; &#8211; Doctor Storms Stage at Anti-Vaccine Conference</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_26_ff0" data-td_block_id="tdi_26_ff0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_26_ff0" data-td_block_id="tdi_26_ff0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="wpdc-comments-loading" id="wpdc-comments" data-post-id="8415"></div> </div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_14 widget widget_custom_html"><h4 class="td-block-title"><span>The Art of Fighting BS Podcast</span></h4><div class="textwidget custom-html-widget"><a href="https://open.spotify.com/show/1N2MO0K5Et9V2DZH4hczGE"><img src="https://www.bullshido.net/images/hotlink-ok/art-of-fighting-bs-podcast-spotify.png" alt="The Art of Fighting BS Podcast on Spotify" /></a><br /><br />
<a href="https://podcasts.apple.com/us/podcast/bullshido/id1465330459"><img src="https://www.bullshido.net/images/hotlink-ok/art-of-fighting-bs-podcast-itunes-apple.png" alt="The Art of Fighting BS Podcast on iTunes" /></a><br /><br />
<a href="https://podcasts.google.com/?feed=aHR0cHM6Ly93d3cuYnVsbHNoaWRvLm5ldC9mZWVkL3BvZGNhc3Qv"><img src="https://www.bullshido.net/images/hotlink-ok/art-of-fighting-bs-podcast-google.png" alt="The Art of Fighting BS Podcast on Google Play" /></a><br /><br />
<a href="https://www.stitcher.com/podcast/bullshido"><img src="https://www.bullshido.net/images/hotlink-ok/art-of-fighting-bs-podcast-stitcher.png" alt="The Art of Fighting BS Podcast on Stitcher" /></a>
<br />

<div id="waldo-tag-9471"></div></div></aside><aside class="td_block_template_14 widget woocommerce widget_products"><h4 class="td-block-title"><span>Bullshido Gear</span></h4><ul class="product_list_widget"><li>
<a href="https://www.bullshido.net/product/5g-karen-repellent-face-mask/">
<img width="300" height="300" src="https://www.bullshido.net/wp-content/uploads/2020/06/5g-karen-mask-300x300.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="5G Karen Repellent Mask" loading="lazy" srcset="https://www.bullshido.net/wp-content/uploads/2020/06/5g-karen-mask-300x300.png 300w, https://www.bullshido.net/wp-content/uploads/2020/06/5g-karen-mask-150x150.png 150w, https://www.bullshido.net/wp-content/uploads/2020/06/5g-karen-mask-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">5G Karen Repellent Face Mask</span>
</a>
<del><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>12.00</bdi></span></del> <ins><span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>9.95</bdi></span></ins>
</li>
<li>
<a href="https://www.bullshido.net/product/this-is-my-fighting-shirt/">
<img width="300" height="300" src="https://www.bullshido.net/wp-content/uploads/2020/06/20200601_153713-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.bullshido.net/wp-content/uploads/2020/06/20200601_153713-300x300.jpg 300w, https://www.bullshido.net/wp-content/uploads/2020/06/20200601_153713-150x150.jpg 150w, https://www.bullshido.net/wp-content/uploads/2020/06/20200601_153713-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">This Is My Fighting Shirt</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>19.95</bdi></span>
</li>
</ul></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_29_cee" class="tdc-zone"><div class="tdc_zone tdi_30_9ad  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_30_9ad{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_30_9ad{
margin-top:80px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30_9ad{
margin-top:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_9ad{
margin-top:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_30_9ad{
margin-top:55px !important;
}
}

</style><div id="tdi_31_79a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_32_b90  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_32_b90,
                .tdi_32_b90 .tdc-columns{
                    min-height: 0;
                }.tdi_32_b90,
				.tdi_32_b90 .tdc-columns{
				    display: block;
				}.tdi_32_b90 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_32_b90{
margin-bottom:70px !important;
}

.tdi_32_b90 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32_b90{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_b90{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_32_b90{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_34_993  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_34_993{
                    vertical-align: baseline;
                }.tdi_34_993 > .wpb_wrapper,
				.tdi_34_993 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34_993 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34_993 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_36_e99  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_36_e99{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_37_dff" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_38_dbc  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_38_dbc,
                .tdi_38_dbc .tdc-columns{
                    min-height: 0;
                }.tdi_38_dbc,
				.tdi_38_dbc .tdc-columns{
				    display: block;
				}.tdi_38_dbc .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_38_dbc {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_38_dbc .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_38_dbc {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_38_dbc .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_38_dbc {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_38_dbc .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_38_dbc{
margin-bottom:40px !important;
}

.tdi_38_dbc .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38_dbc{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_dbc{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_38_dbc{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_40_f55  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40_f55{
                    vertical-align: baseline;
                }.tdi_40_f55 > .wpb_wrapper,
				.tdi_40_f55 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_40_f55 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_40_f55 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_41_6a9 tdm-content-horiz-center td-pb-border-top td_block_template_14" data-td-block-uid="tdi_41_6a9">
<style>
.tdi_42_5ea .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 39px;
				}.tdi_42_5ea .tdm-social-item i.td-icon-twitter,
				.tdi_42_5ea .tdm-social-item i.td-icon-linkedin,
				.tdi_42_5ea .tdm-social-item i.td-icon-pinterest,
				.tdi_42_5ea .tdm-social-item i.td-icon-blogger,
				.tdi_42_5ea .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_42_5ea .tdm-social-item{
					width: 39px;
					height: 39px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_42_5ea .tdm-social-item i,
				.tds-team-member2 .tdi_42_5ea.tds-social4 .tdm-social-item i{
					color: #ff0000;
				}body .tdi_42_5ea .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.5);
				}body .tdi_42_5ea .tdm-social-item-wrap:hover .tdm-social-item{
					border-color: rgba(10,0,0,0.64);
				}.tdi_42_5ea .tdm-social-text{
					display: inline-block;
				
					margin-left: 12px;
				
					margin-right: 30px;
				
					color: #ff0000;
				
				    font-family:Heebo !important;font-size:13px !important;font-weight:500 !important;
				}.tdi_42_5ea .tdm-social-item-wrap:hover .tdm-social-text{
					color: #ff0000;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_42_5ea .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 36.4px;
				}.tdi_42_5ea .tdm-social-item i.td-icon-twitter,
				.tdi_42_5ea .tdm-social-item i.td-icon-linkedin,
				.tdi_42_5ea .tdm-social-item i.td-icon-pinterest,
				.tdi_42_5ea .tdm-social-item i.td-icon-blogger,
				.tdi_42_5ea .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_42_5ea .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
				}body .tdi_42_5ea .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.5);
				}.tdi_42_5ea .tdm-social-text{
					margin-left: 10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_42_5ea .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_42_5ea .tdm-social-item i.td-icon-twitter,
				.tdi_42_5ea .tdm-social-item i.td-icon-linkedin,
				.tdi_42_5ea .tdm-social-item i.td-icon-pinterest,
				.tdi_42_5ea .tdm-social-item i.td-icon-blogger,
				.tdi_42_5ea .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_42_5ea .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				}body .tdi_42_5ea .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.5);
				}.tdi_42_5ea .tdm-social-text{
					margin-left: 8px;
				
					margin-right: 26px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_42_5ea .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_42_5ea .tdm-social-item i.td-icon-twitter,
				.tdi_42_5ea .tdm-social-item i.td-icon-linkedin,
				.tdi_42_5ea .tdm-social-item i.td-icon-pinterest,
				.tdi_42_5ea .tdm-social-item i.td-icon-blogger,
				.tdi_42_5ea .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_42_5ea .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}body .tdi_42_5ea .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.5);
				}.tdi_42_5ea .tdm-social-text{
					margin-left: 5px;
				
					margin-right: 22px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_42_5ea"><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="#" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_43_75b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_44_dfd  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_44_dfd,
                .tdi_44_dfd .tdc-columns{
                    min-height: 0;
                }.tdi_44_dfd,
				.tdi_44_dfd .tdc-columns{
				    display: block;
				}.tdi_44_dfd .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_44_dfd {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_44_dfd .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_44_dfd {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_44_dfd .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_44_dfd {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_44_dfd .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_44_dfd{
margin-bottom:80px !important;
}

.tdi_44_dfd .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_44_dfd{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44_dfd{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_44_dfd{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_46_bba  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_46_bba{
                    vertical-align: baseline;
                }.tdi_46_bba > .wpb_wrapper,
				.tdi_46_bba > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_46_bba > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_46_bba > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_46_bba{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_47_f59 tdm-content-horiz-left td-pb-border-top td_block_template_14" data-td-block-uid="tdi_47_f59">
<style>

/* inline tdc_css att */

.tdi_47_f59{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_47_f59{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_47_f59{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_f59{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_47_f59 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_f59 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_f59 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_47_f59 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Popular articles</p></div><div class="td_block_wrap td_flex_block_1 tdi_48_0ca td-pb-border-top td_block_template_14 td_flex_block" data-td-block-uid="tdi_48_0ca">
<style>

/* inline tdc_css att */

.tdi_48_0ca{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_48_0ca class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/qianon-chinas-own-nationalist-moron-problem/" rel="bookmark" title="QiAnon &#8211; China&#8217;s Own Nationalist Moron Problem">QiAnon &#8211; China&#8217;s Own Nationalist Moron Problem</a></h3>
<div class="td-editor-date">
<a href="https://www.bullshido.net/category/martial-arts/" class="td-post-category">Martial Arts</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.bullshido.net/author/phrost/">Phrost</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-04T01:10:07+00:00">December 4, 2020</time></span> <span class="td-module-comments"><a href="https://www.bullshido.net/qianon-chinas-own-nationalist-moron-problem/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">QAnon may be a uniquely American phenomenon, but let's not pretend the problem of easily-duped morons is is limited to the West</div>
<div class="td-read-more">
<a href="https://www.bullshido.net/qianon-chinas-own-nationalist-moron-problem/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/lab-owner-gets-15-years-for-falsifying-drug-tests-resulting-in-parents-losing-custody-of-their-children/" rel="bookmark" title="Lab Owner Gets 15 years For Falsifying Drug Tests Resulting in Parents Losing Custody of their Children">Lab Owner Gets 15 years For Falsifying Drug Tests Resulting in Parents Losing Custody of their Children</a></h3>
<div class="td-editor-date">
<a href="https://www.bullshido.net/category/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.bullshido.net/author/phrost/">Phrost</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-20T18:03:07+00:00">November 20, 2020</time></span> <span class="td-module-comments"><a href="https://www.bullshido.net/lab-owner-gets-15-years-for-falsifying-drug-tests-resulting-in-parents-losing-custody-of-their-children/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">It goes without saying that making up your own facts ruins people's lives, but we're going to keep saying it anyway.</div>
<div class="td-read-more">
<a href="https://www.bullshido.net/lab-owner-gets-15-years-for-falsifying-drug-tests-resulting-in-parents-losing-custody-of-their-children/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/no-the-danish-study-doesnt-say-what-anti-maskers-claim/" rel="bookmark" title="No, the &#8220;Danish Study&#8221; Doesn&#8217;t Say What Anti-Maskers Claim">No, the &#8220;Danish Study&#8221; Doesn&#8217;t Say What Anti-Maskers Claim</a></h3>
<div class="td-editor-date">
<a href="https://www.bullshido.net/category/bs/" class="td-post-category">BS</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.bullshido.net/author/phrost/">Phrost</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T20:16:57+00:00">November 18, 2020</time></span> <span class="td-module-comments"><a href="https://www.bullshido.net/no-the-danish-study-doesnt-say-what-anti-maskers-claim/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Misrepresenting the findings of a scientific paper should earn you a swift kick in your gonads. We volunteer as tributes.</div>
<div class="td-read-more">
<a href="https://www.bullshido.net/no-the-danish-study-doesnt-say-what-anti-maskers-claim/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/the-us-presidential-election-and-viral-conspiracies-your-no-bs-guide-to-a-whole-lot-of-bs/" rel="bookmark" title="The US Presidential Election and Viral Conspiracies: Your No-BS Guide to a Whole lot of BS.">The US Presidential Election and Viral Conspiracies: Your No-BS Guide to a Whole lot of BS.</a></h3>
<div class="td-editor-date">
<a href="https://www.bullshido.net/category/bs/" class="td-post-category">BS</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.bullshido.net/author/scrapper/">Scrapper</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T20:46:04+00:00">November 5, 2020</time></span> <span class="td-module-comments"><a href="https://www.bullshido.net/the-us-presidential-election-and-viral-conspiracies-your-no-bs-guide-to-a-whole-lot-of-bs/#comments">1</a></span> </span>
</div>
<div class="td-excerpt">Are you feeling an insurmountable quantity of existential dread and disappointment over the 2020 election? Here's some more for you to process!</div>
<div class="td-read-more">
<a href="https://www.bullshido.net/the-us-presidential-election-and-viral-conspiracies-your-no-bs-guide-to-a-whole-lot-of-bs/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_50_f5c  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_50_f5c{
                    vertical-align: baseline;
                }.tdi_50_f5c > .wpb_wrapper,
				.tdi_50_f5c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_50_f5c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_50_f5c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_50_f5c{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_51_fc2 tdm-content-horiz-left td-pb-border-top td_block_template_14" data-td-block-uid="tdi_51_fc2">
<style>

/* inline tdc_css att */

.tdi_51_fc2{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_51_fc2{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_51_fc2{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_fc2{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_51_fc2 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_51_fc2 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51_fc2 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_51_fc2 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Featured</p></div><div class="td_block_wrap td_flex_block_1 tdi_52_c5b td-pb-border-top td_block_template_14 td_flex_block" data-td-block-uid="tdi_52_c5b">
<style>

/* inline tdc_css att */

.tdi_52_c5b{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_52_c5b class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/qianon-chinas-own-nationalist-moron-problem/" rel="bookmark" title="QiAnon &#8211; China&#8217;s Own Nationalist Moron Problem">QiAnon &#8211; China&#8217;s Own Nationalist Moron Problem</a></h3>
<div class="td-editor-date">
<a href="https://www.bullshido.net/category/martial-arts/" class="td-post-category">Martial Arts</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.bullshido.net/author/phrost/">Phrost</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-04T01:10:07+00:00">December 4, 2020</time></span> <span class="td-module-comments"><a href="https://www.bullshido.net/qianon-chinas-own-nationalist-moron-problem/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">QAnon may be a uniquely American phenomenon, but let's not pretend the problem of easily-duped morons is is limited to the West</div>
<div class="td-read-more">
<a href="https://www.bullshido.net/qianon-chinas-own-nationalist-moron-problem/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/lab-owner-gets-15-years-for-falsifying-drug-tests-resulting-in-parents-losing-custody-of-their-children/" rel="bookmark" title="Lab Owner Gets 15 years For Falsifying Drug Tests Resulting in Parents Losing Custody of their Children">Lab Owner Gets 15 years For Falsifying Drug Tests Resulting in Parents Losing Custody of their Children</a></h3>
<div class="td-editor-date">
<a href="https://www.bullshido.net/category/news/" class="td-post-category">News</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.bullshido.net/author/phrost/">Phrost</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-20T18:03:07+00:00">November 20, 2020</time></span> <span class="td-module-comments"><a href="https://www.bullshido.net/lab-owner-gets-15-years-for-falsifying-drug-tests-resulting-in-parents-losing-custody-of-their-children/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">It goes without saying that making up your own facts ruins people's lives, but we're going to keep saying it anyway.</div>
<div class="td-read-more">
<a href="https://www.bullshido.net/lab-owner-gets-15-years-for-falsifying-drug-tests-resulting-in-parents-losing-custody-of-their-children/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/no-the-danish-study-doesnt-say-what-anti-maskers-claim/" rel="bookmark" title="No, the &#8220;Danish Study&#8221; Doesn&#8217;t Say What Anti-Maskers Claim">No, the &#8220;Danish Study&#8221; Doesn&#8217;t Say What Anti-Maskers Claim</a></h3>
<div class="td-editor-date">
<a href="https://www.bullshido.net/category/bs/" class="td-post-category">BS</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.bullshido.net/author/phrost/">Phrost</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T20:16:57+00:00">November 18, 2020</time></span> <span class="td-module-comments"><a href="https://www.bullshido.net/no-the-danish-study-doesnt-say-what-anti-maskers-claim/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Misrepresenting the findings of a scientific paper should earn you a swift kick in your gonads. We volunteer as tributes.</div>
<div class="td-read-more">
<a href="https://www.bullshido.net/no-the-danish-study-doesnt-say-what-anti-maskers-claim/">Read more</a>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/the-us-presidential-election-and-viral-conspiracies-your-no-bs-guide-to-a-whole-lot-of-bs/" rel="bookmark" title="The US Presidential Election and Viral Conspiracies: Your No-BS Guide to a Whole lot of BS.">The US Presidential Election and Viral Conspiracies: Your No-BS Guide to a Whole lot of BS.</a></h3>
<div class="td-editor-date">
<a href="https://www.bullshido.net/category/bs/" class="td-post-category">BS</a>
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.bullshido.net/author/scrapper/">Scrapper</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T20:46:04+00:00">November 5, 2020</time></span> <span class="td-module-comments"><a href="https://www.bullshido.net/the-us-presidential-election-and-viral-conspiracies-your-no-bs-guide-to-a-whole-lot-of-bs/#comments">1</a></span> </span>
</div>
<div class="td-excerpt">Are you feeling an insurmountable quantity of existential dread and disappointment over the 2020 election? Here's some more for you to process!</div>
<div class="td-read-more">
<a href="https://www.bullshido.net/the-us-presidential-election-and-viral-conspiracies-your-no-bs-guide-to-a-whole-lot-of-bs/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_54_c05  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_54_c05{
                    vertical-align: baseline;
                }.tdi_54_c05 > .wpb_wrapper,
				.tdi_54_c05 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_54_c05 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_54_c05 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_55_8f8 tdm-content-horiz-left td-pb-border-top td_block_template_14" data-td-block-uid="tdi_55_8f8">
<style>

/* inline tdc_css att */

.tdi_55_8f8{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_55_8f8{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_55_8f8{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55_8f8{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_55_8f8 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_8f8 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_8f8 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_55_8f8 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Newsletter</p></div></div></div></div></div><div id="tdi_56_99c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_57_cc5  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_57_cc5,
                .tdi_57_cc5 .tdc-columns{
                    min-height: 0;
                }.tdi_57_cc5,
				.tdi_57_cc5 .tdc-columns{
				    display: block;
				}.tdi_57_cc5 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_57_cc5{
margin-bottom:40px !important;
}

.tdi_57_cc5 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_57_cc5{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_cc5{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_57_cc5{
margin-bottom:25px !important;
}
}

</style><div class="vc_column tdi_59_afc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_59_afc{
                    vertical-align: baseline;
                }.tdi_59_afc > .wpb_wrapper,
				.tdi_59_afc > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_59_afc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_59_afc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_61_9dc  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_61_9dc{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_62_a40" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_63_559  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_63_559,
                .tdi_63_559 .tdc-columns{
                    min-height: 0;
                }.tdi_63_559,
				.tdi_63_559 .tdc-columns{
				    display: block;
				}.tdi_63_559 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_63_559 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_63_559 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_63_559 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_63_559 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_63_559 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_63_559 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_63_559{
padding-bottom:25px !important;
}

.tdi_63_559 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63_559{
padding-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_559{
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_63_559{
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_65_a9e  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_65_a9e{
                    vertical-align: baseline;
                }.tdi_65_a9e > .wpb_wrapper,
				.tdi_65_a9e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65_a9e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65_a9e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_66_9cc tdm-content-horiz-left td-pb-border-top td_block_template_14" data-td-block-uid="tdi_66_9cc">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_66_9cc{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_66_9cc .tdm-descr{
                    color: #777777;
                
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_66_9cc .tdm-descr{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66_9cc .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_66_9cc .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">© Copyright - Creative Combat LLC all rights reserved</p></div></div></div><div class="vc_column tdi_68_afb  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_68_afb{
                    vertical-align: baseline;
                }.tdi_68_afb > .wpb_wrapper,
				.tdi_68_afb > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_68_afb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68_afb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_68_afb{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_69_dab td-pb-border-top td_block_template_14 widget" data-td-block-uid="tdi_69_dab">
<style>

/* inline tdc_css att */

.tdi_69_dab{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_69_dab { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdi_69_dab li{
					display: inline-block;
				
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}.tdi_69_dab .menu{
					display: flex;
				}.tdi_69_dab .sub-menu{
					display: none;
				}.tdi_69_dab ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_69_dab ul li{
					margin-right: 18px;
				}.tdi_69_dab ul li:last-child{
					margin-right: 0;
				}.tdi_69_dab a{
					color: #777777;
				}.tdi_69_dab a:hover{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69_dab ul li{
					margin-right: 15px;
				}.tdi_69_dab ul li:last-child{
					margin-right: 0;
				}.tdi_69_dab li{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_dab ul li{
					margin-right: 12px;
				}.tdi_69_dab ul li:last-child{
					margin-right: 0;
				}.tdi_69_dab li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_69_dab ul li{
					margin-right: 12px;
				}.tdi_69_dab ul li:last-child{
					margin-right: 0;
				}.tdi_69_dab li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_69_dab class="td_block_inner td-fix-index"><div class="menu-home-menu-container"><ul id="menu-home-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7748"><a href="https://www.bullshido.net/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="https://www.Bullshido.net/forums">FORUMS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7162"><a href="https://www.bullshido.net/category/podcast/">PODCAST</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8240"><a href="https://www.bullshido.net/category/bs/">BS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8241"><a href="https://www.bullshido.net/category/features/self-defense-against-bs/">Self Defense Against BS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2573"><a href="https://www.bullshido.net/category/fake-news/">FAKE NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1610"><a href="https://www.bullshido.net/category/science/">SCIENCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1948"><a href="https://www.bullshido.net/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1611"><a href="https://www.bullshido.net/category/health/">FITNESS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1609"><a href="https://www.bullshido.net/category/martial-arts/">MARTIAL ARTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1612"><a href="https://www.bullshido.net/forums/register.php">JOIN US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1618"><a href="https://www.bullshido.net/contact/">CONTACT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2250"><a href="https://www.bullshido.net/about/">ABOUT BULLSHIDO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8505"><a href="https://www.bullshido.net/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>
</div>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>

<div id="waldo-tag-9468"></div></div>

<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.bullshido.net\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.7.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.7.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_35ac803df93db6892493b3c4bba49a10","fragment_name":"wc_fragments_35ac803df93db6892493b3c4bba49a10","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.7.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='load_comments_js-js-extra'>
/* <![CDATA[ */
var wpdc = {"commentsURL":"https:\/\/www.bullshido.net\/wp-json\/wp-discourse\/v1\/discourse-comments"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/wp-discourse/lib/../js/load-comments.js?ver=1606576385' id='load_comments_js-js'></script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/www.bullshido.net","ajax_url":"https:\/\/www.bullshido.net\/wp-admin\/admin-ajax.php","language":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.4.7' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-includes/js/comment-reply.min.js?ver=faa9f14cb1c1bc79dd5712cbfafbbc8c' id='comment-reply-js'></script>
<script type='text/javascript' id='wpgdprc.js-js-extra'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/www.bullshido.net\/wp-admin\/admin-ajax.php","ajaxSecurity":"27e2d88e32","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/wp-gdpr-compliance/assets/js/front.min.js?ver=1591741831' id='wpgdprc.js-js'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=feff05b8cdb6347a87b0141178750094' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-includes/js/wp-embed.min.js?ver=faa9f14cb1c1bc79dd5712cbfafbbc8c' id='wp-embed-js'></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-96077-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-96077-1');
</script>

<script>
    
</script>
</body>
</html>