<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0163106986777771",
          enable_page_level_ads: true
     });
</script>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="shortcut icon" href="https://www.bullshido.net/wp-content/uploads/2015/10/favicon-32x32.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.bullshido.net/feed/" title="Bullshido latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.bullshido.net/comments/feed/" title="Bullshido latest comments" />
<link rel="pingback" href="https://www.bullshido.net/xmlrpc.php" />
<title>How to Argue Like a Badass, Not a Dumbass - Bullshido</title>

<meta property="og:type" content="article" />
<meta property="og:title" content="How to Argue Like a Badass, Not a Dumbass" />
<meta property="og:description" content="Everyone hates those &quot;One Simple Trick...!&quot; articles. But some things really are simple. If you want to lose weight, you burn more calories than you consume. If you want to get stronger, you keep lifting" />
<meta property="og:image" content="https://www.bullshido.net/wp-content/uploads/2018/07/colossus.jpeg" />
<meta property="og:url" content="https://www.bullshido.net/how-to-argue-like-a-badass-not-dumb/" />
<meta property="og:site_name" content="Bullshido" />
<meta property="article:author" content="https://facebook.com/phrost" />
<meta property="article:publisher" content="https://www.facebook.com/bullshido" />
<meta property="article:published_time" content="2018-07-09T13:38:52+00:00" />
<meta property="article:modified_time" content="2018-07-09T15:44:11+00:00" />
<meta property="og:updated_time" content="2018-07-09T15:44:11+00:00" />


<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="How to Argue Like a Badass, Not a Dumbass">
<meta name="twitter:description" content="Everyone hates those &quot;One Simple Trick...!&quot; articles. But some things really are simple. If you want to lose weight, you burn more calories than you consume. If you want to get stronger, you keep lifting">
<meta name="twitter:image" content="https://www.bullshido.net/wp-content/uploads/2018/07/colossus.jpeg">
<meta name="twitter:site" content="@Bullshido">
<meta name="twitter:creator" content="@phrost">


<link rel="canonical" href="https://www.bullshido.net/how-to-argue-like-a-badass-not-dumb/" />

<link rel="amphtml" href="https://www.bullshido.net/how-to-argue-like-a-badass-not-dumb/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bullshido &raquo; Feed" href="https://www.bullshido.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bullshido &raquo; Comments Feed" href="https://www.bullshido.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bullshido &raquo; How to Argue Like a Badass, Not a Dumbass Comments Feed" href="https://www.bullshido.net/how-to-argue-like-a-badass-not-dumb/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bullshido.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=c2cc73ad702134734452660bf40430a1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashsb-styles-css' href='https://www.bullshido.net/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.4' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.bullshido.net/wp-includes/css/dashicons.min.css?ver=c2cc73ad702134734452660bf40430a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=c2cc73ad702134734452660bf40430a1' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css' href='https://www.bullshido.net/wp-content/themes/quadrum-theme/css/reset.css?ver=c2cc73ad702134734452660bf40430a1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.bullshido.net/wp-content/themes/quadrum-theme/css/font-awesome.min.css?ver=c2cc73ad702134734452660bf40430a1' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css' href='https://www.bullshido.net/wp-content/themes/quadrum-theme/css/main-stylesheet.min.css?ver=c2cc73ad702134734452660bf40430a1' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css' href='https://www.bullshido.net/wp-content/themes/quadrum-theme/css/lightbox.css?ver=c2cc73ad702134734452660bf40430a1' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css' href='https://www.bullshido.net/wp-content/themes/quadrum-theme/css/shortcodes.css?ver=c2cc73ad702134734452660bf40430a1' type='text/css' media='all' />
<link rel='stylesheet' id='ot-menu-css' href='https://www.bullshido.net/wp-content/themes/quadrum-theme/css/ot-menu.css?ver=c2cc73ad702134734452660bf40430a1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://www.bullshido.net/wp-content/themes/quadrum-theme/css/responsive.css?ver=c2cc73ad702134734452660bf40430a1' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.bullshido.net/wp-content/themes/quadrum-theme/css/ie-ancient.css?ver=c2cc73ad702134734452660bf40430a1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css' href='https://www.bullshido.net/wp-content/themes/quadrum-theme/css/fonts.php?ver=c2cc73ad702134734452660bf40430a1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css' href='https://www.bullshido.net/wp-content/themes/quadrum-theme/css/dynamic-css.php?ver=c2cc73ad702134734452660bf40430a1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.bullshido.net/wp-content/themes/quadrum-theme/style.css?ver=c2cc73ad702134734452660bf40430a1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.bullshido.net/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/www.bullshido.net\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.bullshido.net\/wp-content\/themes\/quadrum-theme\/images\/","cssUrl":"https:\/\/www.bullshido.net\/wp-content\/themes\/quadrum-theme\/css\/","themeUrl":"https:\/\/www.bullshido.net\/wp-content\/themes\/quadrum-theme","security":"8e839df879"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bullshido.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"583","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.bullshido.net\/how-to-argue-like-a-badass-not-dumb\/","title":"How+to+Argue+Like+a+Badass%2C+Not+a+Dumbass","image":"https:\/\/www.bullshido.net\/wp-content\/uploads\/2018\/07\/colossus.jpeg","desc":"Everyone hates those \"One Simple Trick...!\" articles. But some things really are simple. If you want to lose weight, you burn more calories than you consume. If you want to get stronger, you keep lifting \u2026","hashtag":"Bullshido","subscribe":"content","subscribe_url":"www.bullshido.net\/forums\/register.php","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"e7e3a153b9","postid":"3680","servertime":"1533263272","ajaxurl":"https:\/\/www.bullshido.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.4'></script>
<link rel='https://api.w.org/' href='https://www.bullshido.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bullshido.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bullshido.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.bullshido.net/?p=3680' />
<link rel="alternate" type="application/json+oembed" href="https://www.bullshido.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bullshido.net%2Fhow-to-argue-like-a-badass-not-dumb%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bullshido.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bullshido.net%2Fhow-to-argue-like-a-badass-not-dumb%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.bullshido.net/wp-content/uploads/2018/01/cropped-14089249_10153777839206863_8451284625318912728_n1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bullshido.net/wp-content/uploads/2018/01/cropped-14089249_10153777839206863_8451284625318912728_n1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.bullshido.net/wp-content/uploads/2018/01/cropped-14089249_10153777839206863_8451284625318912728_n1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bullshido.net/wp-content/uploads/2018/01/cropped-14089249_10153777839206863_8451284625318912728_n1-270x270.png" />

<meta name="google-site-verification" content="GQ7xFuhD1j0cyfcGXU-BZ1At9J8QbSBqRHIj82eAEDQ" />
</head>

<body class="post-template-default single single-post postid-3680 single-format-standard">

<div class="boxed active">

<header class="header">

<div class="wrapper">
<div class="wraphead header-1-content">
<div class="header-logo">
<a href="https://www.bullshido.net"><img src="https://www.bullshido.net/wp-content/uploads/2015/10/Bullshido-Black-316.png" alt="Bullshido" /></a>
</div>
<div class="header-advert">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0163106986777771" data-ad-slot="4560579231" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>

</div>
<div id="main-menu">

<div class="wrapper">
<ul class="menu ot-menu-add" rel="Main Menu"><li id="menu-item-297" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.bullshido.net/">HOME<i></i></a></li>
<li id="menu-item-330" style="border-top: 4px solid #2C3E50; " class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a title="#1FA1E5" href="http://www.Bullshido.net/forums">FORUMS<i></i></a></li>
<li id="menu-item-1610" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bullshido.net/category/science/">SCIENCE<i></i></a></li>
<li id="menu-item-1611" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bullshido.net/category/health/">FITNESS<i></i></a></li>
<li id="menu-item-1948" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bullshido.net/category/health/">HEALTH<i></i></a></li>
<li id="menu-item-2573" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bullshido.net/category/fake-news/">FAKE NEWS<i></i></a></li>
<li id="menu-item-1609" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bullshido.net/category/martial-arts/">MARTIAL ARTS<i></i></a></li>
<li id="menu-item-333" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a href="https://www.bullshido.net/category/features/">FEATURES<i></i></a></li>
<li id="menu-item-1612" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bullshido.net/forums/register.php">JOIN US<i></i></a></li>
<li id="menu-item-1618" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bullshido.net/contact/">CONTACT<i></i></a></li>
<li id="menu-item-2250" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bullshido.net/about/">ABOUT BULLSHIDO<i></i></a></li>
</ul> 
</div>
</div>
<div class="menu-overlay"></div>

</header>

<section class="content">

<div class="wrapper">

<div class="content-main with-sidebar left">

<div class="strict-block">
<div class="main-article post-3680 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-self-defense-against-bs tag-arguments tag-fallacies tag-steelman tag-strawman">
<h1 class="entry-title">How to Argue Like a Badass, Not a Dumbass</h1>
<div class="article-header">
<span class="hover-effect">
<img class="article-photo" src="https://www.bullshido.net/wp-content/uploads/2018/07/colossus-890x395_c.jpeg" alt="How to Argue Like a Badass, Not a Dumbass" /> </span>
<div class="article-meta no-date no-author">
<div class="meta-date updated">
</div>
<div class="meta-tools">
<a href="https://www.bullshido.net/how-to-argue-like-a-badass-not-dumb/print" target="_blank"><i class="fa fa-print"></i>Print this article</a>
<span><i class="fa fa-text-height"></i>Font size <span class="f-size"><a href="#font-size-down">-</a><span class="f-size-number">16</span><a href="#font-size-up">+</a></span></span>
</div>
</div>
</div>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">583</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bullshido.net%2Fhow-to-argue-like-a-badass-not-dumb%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=How%20to%20Argue%20Like%20a%20Badass%2C%20Not%20a%20Dumbass&url=https://www.bullshido.net/how-to-argue-like-a-badass-not-dumb/&via=Bullshido" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-subscribe mash-large mash-center mashsb-noshadow" href="#" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
<p>Everyone hates those &#8220;One Simple Trick&#8230;!&#8221; articles. But some things really are simple. If you want to lose weight, you burn more calories than you consume. If you want to get stronger, you keep lifting heavier things. If you want to get better at fighting, you fight people that are better than you and learn from defeat.</p>
<p>And if you want to get better at both arguing, and ultimately coming closer to knowing <em>what is actually true rather than what you want to believe is true</em>, you stop giving a shit whether or not you &#8220;win&#8221; the argument, and <em>start caring more about who&#8217;s actually correct</em>.</p>
<p>But that&#8217;s the rub: most people&#8217;s egos are so fragile that they&#8217;re abjectly <em>terrified</em> someone else will even <em>contradict</em> them, much less disprove what they have to say. So they resort to rhetorical tricks, logical fallacies, gish galloping through forums and social media with shitposts like an incontinent racehorse headed towards a patch of carrots—those carrots, of course being &#8220;Likes&#8221; from someone on their &#8220;side&#8221; of the debate.</p>
<p>That&#8217;s because for people who are both morally, and cognitively weak, it&#8217;s a difficult temptation to resist, especially when sites like Facebook are deliberately set up to encourage that kind of of thumb-based behavioral reinforcement by in-group signalling for approval.</p>
<div id="attachment_3699" style="width: 449px" class="wp-caption aligncenter"><img class="size-full wp-image-3699" src="https://www.bullshido.net/wp-content/uploads/2018/07/jpg-attention-seeker1.jpg" alt="" width="439" height="329" /><p class="wp-caption-text"><i>I said exactly what you want to hear about immigrants or climate change or Trump or homeopathy; please love me. At least look at me? Please? Somebody?</i></p></div>
<h1>You&#8217;re not like those losers though, you, the person reading this. Right?</h1>
<div style="width: 490px" class="wp-caption aligncenter"><img src="https://i.imgur.com/YMC6hSf.gif" alt="" width="480" height="287" /><p class="wp-caption-text"><em>Oh shit, is that a Trump gif in the middle of a Bullshido article? Well, I never&#8230;</em></p></div>
<p><strong>Stop. </strong></p>
<p><em>Pause your brain</em>. Freeze on the exact thought you&#8217;re having right now: the fact that seeing Trump&#8217;s face in the middle of the article almost certainly prompted some emotional reaction in you—be it disgust, or tingles in your naughty bits, whatever—proves that you&#8217;re just as prone to irrational nonsense as everyone else.</p>
<p>Sorry for the interruption, but we had to call bullshit on you too. Because as a regular reader of Bullshido, you really are more likely to understand the problem we&#8217;re dealing with, and consequently, more likely to help us spread the ideas to the rest of the world, and maybe even help us reduce the level of stupidity in it for everyone&#8217;s benefit.</p>
<p>Also, as a regular reader, you&#8217;re most likely that rare combination of critical thinking, high motivation, and <em>huge fucking nerd. </em>Not this guy:</p>
<div id="attachment_3704" style="width: 510px" class="wp-caption aligncenter"><img class="size-medium wp-image-3704" src="https://www.bullshido.net/wp-content/uploads/2018/07/neckbeard-cringe-whitepower-500x500.jpg" alt="neckbeard cringe" width="500" height="500" srcset="https://www.bullshido.net/wp-content/uploads/2018/07/neckbeard-cringe-whitepower-500x500.jpg 500w, https://www.bullshido.net/wp-content/uploads/2018/07/neckbeard-cringe-whitepower-150x150.jpg 150w, https://www.bullshido.net/wp-content/uploads/2018/07/neckbeard-cringe-whitepower.jpg 539w" sizes="(max-width: 500px) 100vw, 500px" /><p class="wp-caption-text"><em>Don&#8217;t be this guy&#8230;</em></p></div>
<p>So we&#8217;ll use an analogy you&#8217;ll understand:</p>
<h3>Be Like Goku</h3>
<p>[If you don&#8217;t know who Goku is the argument we&#8217;re making isn&#8217;t going to work as well, so since we already have your click, go make up for your stunted childhood and watch DBZ in a locked room where no one can judge you. We&#8217;ll still be here]</p>
<p>You&#8217;re familiar with the &#8220;<strong>Strawman</strong>&#8221; argument/fallacy—basically, pretending your opponent is saying one thing that&#8217;s easy to refute, and attacking that. It&#8217;s more common on the internet than pornography, and a huge pain in the ass for <em>everyone</em>.</p>
<p>The worst thing about a strawman argument is that it shuts down any productive communication so that nothing gets resolved, nobody walks away having learned anything, nobody is closer to the truth. Nothing changes; which really should be the point of arguing in the first place, assuming you really are one of those highly-driven critical thinkers we like around here.</p>
<p>And if you really are one of us, you don&#8217;t wade into arguments trying to impress others by signalling your virtue, looking for validation, or for some cringey, infantile kick of annoying the other person (no, <em>U</em> mad bro?). You argue for the same reasons you lift heavier weights, or spar with stronger people. <em>You argue because you&#8217;re trying to get that much closer to empirical truth yourself, and hopefully, drag the other motherfucker along with you. </em></p>
<div id="attachment_3682" style="width: 490px" class="wp-caption aligncenter"><img class="size-full wp-image-3682" src="https://www.bullshido.net/wp-content/uploads/2018/06/29717987_1032772296873958_1912558802448678912_n1.jpg" alt="" width="480" height="480" srcset="https://www.bullshido.net/wp-content/uploads/2018/06/29717987_1032772296873958_1912558802448678912_n1.jpg 480w, https://www.bullshido.net/wp-content/uploads/2018/06/29717987_1032772296873958_1912558802448678912_n1-150x150.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" /><p class="wp-caption-text"><em>Be like Goku&#8230; No, seriously.</em></p></div>
<p>It&#8217;s one thing to spar with someone you completely outclass. Big deal, you&#8217;re better than they are. You goddamn well should be. Or even worse, to go 100% with someone who&#8217;s injured or asks you to go light. <em>When you train for your ego rather than your skills, you might as well have not shown up in the first place.</em></p>
<p>So <strong>what would Goku do?</strong></p>
<p>He&#8217;d want to fight his opponent at his <em>strongest.</em></p>
<h2>The Steelman Argument</h2>
<div style="width: 510px" class="wp-caption aligncenter"><img src="https://i.imgur.com/YM3VWHF.gif" alt="" width="500" height="207" /><p class="wp-caption-text"><em>Get out of here with those shitposts</em></p></div>
<p>The exact opposite of the Strawman is the <strong>Steelman</strong>. Yes, like Colossus. Sort of.</p>
<p>Think about it this way, if you&#8217;re going to have a battle royal of fictional characters, Colossus would totally <em>fucking wreck </em>the Scarecrow from The Wizard of Oz. (I mean, so would just about anyone with a Zippo). You too, should want to fight Colossus, rather than derpy bag of hay. So, the point is that&#8230;</p>
<p><em>You want to argue against the BEST version of the point your opponent is trying to make.</em> That&#8217;s it. That&#8217;s the &#8220;one simple trick&#8221;. Keep in mind, we said &#8220;simple&#8221;, not &#8220;easy&#8221;.</p>
<blockquote>
<h1><em>You want to argue against the BEST version of the point your opponent is trying to make.</em></h1>
</blockquote>
<h3>How Do Argument</h3>
<p>Here&#8217;s an example: you&#8217;re in an argument on a contentious subject&#8230; let&#8217;s say for the sake of avoiding offending anyone, it&#8217;s about <em>arming transgender illegal immigrant fetuses with assault weapons</em>. For our purposes, you&#8217;re going to take the <em>con</em> side of the argument, but we understand if that might be a stretch, so bear with us.</p>
<p><strong>Instead of saying:</strong> &#8220;<em>So you want to ensure more obstetricians die in delivery room shootings!?&#8221;</em></p>
<p><strong>You respond more like</strong>: <em>&#8220;So what you&#8217;re saying is that all human beings, even the unborn—which we haven&#8217;t established yet the point at which life starts, but I will grant you that for now so I can get your point—have a right to self defense, especially given their minority status, unconnected with their service in a militia. Is this correct?</em></p>
<div id="attachment_3705" style="width: 510px" class="wp-caption aligncenter"><img class="size-medium wp-image-3705" src="https://www.bullshido.net/wp-content/uploads/2018/07/fetus-with-assault-rifle-500x424.jpg" alt="fetus with assault rifle" width="500" height="424" srcset="https://www.bullshido.net/wp-content/uploads/2018/07/fetus-with-assault-rifle-500x424.jpg 500w, https://www.bullshido.net/wp-content/uploads/2018/07/fetus-with-assault-rifle-768x652.jpg 768w, https://www.bullshido.net/wp-content/uploads/2018/07/fetus-with-assault-rifle.jpg 1023w" sizes="(max-width: 500px) 100vw, 500px" /><p class="wp-caption-text"><em>Because of course there&#8217;s an image of a fetus with an assault rifle on the front page of a search for &#8220;fetus with assault rifle&#8221;. Of course there is. #America</em></p></div>
<p>Again we said, this is simple, but not easy. It&#8217;s actually <em>really effing difficult</em>, because you&#8217;re now carrying most of the weight of the argument on your own shoulders, effectively doubling your effort. TB;GG.</p>
<div id="attachment_3711" style="width: 448px" class="wp-caption aligncenter"><img class="wp-image-3711 size-full" src="https://www.bullshido.net/wp-content/uploads/2018/07/git-gud-e1531144438256.jpeg" alt="" width="438" height="352" /><p class="wp-caption-text"><em>Here&#8217;s your prescription for not being another useless shitposter on social media.</em></p></div>
<p>Most people don&#8217;t have the cognitive, or character strength to use the steelman in their arguments. But then again, most arguments on the Internet are garbage.</p>
<p>But you&#8217;re not garbage, right? You&#8217;re made of <em>fucking steel.</em></p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">583</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bullshido.net%2Fhow-to-argue-like-a-badass-not-dumb%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=How%20to%20Argue%20Like%20a%20Badass%2C%20Not%20a%20Dumbass&url=https://www.bullshido.net/how-to-argue-like-a-badass-not-dumb/&via=Bullshido" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-subscribe mash-large mash-center mashsb-noshadow" href="#" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>

<div class="about-author">
<a href="https://www.bullshido.net/author/phrost/">
<img src="https://secure.gravatar.com/avatar/93ef2839ff42b5cb4b186e4773f742d6?s=100&#038;d=blank&#038;r=pg" class="about-avatar" alt="Phrost" />
</a>
<div class="about-content">
<div class="soc-pages right">
<a href="https://facebook.com/phrost" target="_blank"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/phrost" target="_blank"><i class="fa fa-twitter"></i></a> </div>
<h3>Phrost</h3>
<p>
<span class="vcard author">
<span class="fn">
@Phrost </span>
</span>
</p>
<div class="item-foot">
<a href="https://www.bullshido.net/author/phrost/" class="read-more"><i class="fa fa-folder-o"></i>More articles by Phrost</a>
</div>
</div>
</div>
<hr />
<div class="tag-cloud">
<div class="custom-title"><strong>Tags assigned to this article:</strong></div>
<a href="https://www.bullshido.net/tag/arguments/">arguments</a><a href="https://www.bullshido.net/tag/fallacies/">fallacies</a><a href="https://www.bullshido.net/tag/steelman/">steelman</a><a href="https://www.bullshido.net/tag/strawman/">strawman</a> </div>
<hr />
</div>

</div>

<div class="strict-block">
<div class="block-title">
<h2>Related Articles</h2>
</div>

<div class="block-content item-block-1 split-stuff blocks-3">
<div class="item-block">
<div class="item-header">
<a href="https://www.bullshido.net/category/news/" class="item-category">News</a>
<a href="https://www.bullshido.net/canada-set-to-repeal-law-against-dueling/" class="item-photo">
<img src="https://www.bullshido.net/wp-content/uploads/2017/06/duel1-640x4241-374x200_c.jpg" alt="Canada Set to Repeal Law Against Dueling" /> </a>
</div>
<div class="item-content">
<h3><a href="https://www.bullshido.net/canada-set-to-repeal-law-against-dueling/">Canada Set to Repeal Law Against Dueling</a></h3>
<p>But don&#8217;t get too excited, there&#8217;s a big, syrupy catch&#8230; One of our favorite places on Earth is Seattle, because</p>
</div>
</div>
<div class="item-block">
<div class="item-header">
<a href="https://www.bullshido.net/category/bs/" class="item-category">BS</a>
<a href="https://www.bullshido.net/wtf-world-taekwondo-federation-to-change-name-because-internet/" class="item-photo">
<img src="https://www.bullshido.net/wp-content/uploads/2017/06/96624776_taekwondo_getty1-374x200_c.jpg" alt="WTF? World Taekwondo Federation to Change Name Because&#8230; Internet" /> </a>
</div>
<div class="item-content">
<h3><a href="https://www.bullshido.net/wtf-world-taekwondo-federation-to-change-name-because-internet/">WTF? World Taekwondo Federation to Change Name Because&#8230; Internet</a></h3>
<p>From the &#8220;We Saw This Coming 20 Years Ago&#8221; files: The brains trust at the World Taekwondo Federation seems to</p>
</div>
</div>
<div class="item-block">
<div class="item-header">
<a href="https://www.bullshido.net/category/news/" class="item-category">News</a>
<a href="https://www.bullshido.net/artist-creates-weapons-out-of-brand-logos/" class="item-photo">
<img src="https://www.bullshido.net/wp-content/uploads/2017/10/BY1KyTujhaw-png__7001-374x200_c.jpg" alt="Artist Creates Weapons out of Brand Logos" /> </a>
</div>
<div class="item-content">
<h3><a href="https://www.bullshido.net/artist-creates-weapons-out-of-brand-logos/">Artist Creates Weapons out of Brand Logos</a></h3>
<p>For when your acts of violence need corporate sponsorship&#8230; Art is entirely subjective, so we&#8217;re not going to comment on</p>
</div>
</div>

</div>

</div>

<div class="strict-block">
<div class="block-title">
<h2>No comments</h2>
<a href="#respond" class="panel-title-right">Write a comment</a>
</div>

<div class="block-content">
<div class="big-message">
<div>
<i class="fa fa-comments"></i>
<strong>No Comments Yet!</strong>
<span>You can be first to <a href="#respond">comment this post!</a></span>
<div class="clear-float"></div>
</div>
</div>

</div>

</div>

<div class="strict-block">
<div class="block-title">
<h2>Write a Comment</h2>
</div>

<div class="block-content">

<div id="writecomment">
<a href="#" name="respond"></a>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Your Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-argue-like-a-badass-not-dumb/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=106781511&#038;postid=3680&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Your+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.3.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=a8705b095998ebe3f8bf1a6a30d1a3d99ca54856#parent=https%3A%2F%2Fwww.bullshido.net%2Fhow-to-argue-like-a-badass-not-dumb%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>

</div>

</div>

</div>

</div>

<aside id="sidebar" class="right">
<div class="widget-1 first widget widget_text"><h3>Further Reading</h3> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-0163106986777771" data-ad-slot="8890552245"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> 
</aside>
</div>

</section>

<footer class="footer">

<div class="footer-blocks">

<div class="wrapper">
<div class="widget-1 first widget widget_rss"><h3><a class="rsswidget" href="https://www.bullshido.net/forums/external.php"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.bullshido.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.bullshido.net/forums/">From the Forums&#8230;</a></h3><ul><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=128074&#038;goto=newpost'>Why Jiu Jitsu Players Suck on the Feet</a> <cite>Gumby</cite></li><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=128073&#038;goto=newpost'>Why Judo Players Suck on the Ground</a> <cite>Devil</cite></li><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=128071&#038;goto=newpost'>Australian Bullies: Is This True ?</a> <cite>BKR</cite></li><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=128070&#038;goto=newpost'>RBSD Breakdown: G. G. Allin&#039;s Greatest Hits</a> <cite>Mr. Machette</cite></li><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=128069&#038;goto=newpost'>Metodo globale di autodifesa MGA</a> <cite>MisterMR</cite></li><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=128067&#038;goto=newpost'>Newbie online or dvd self defense course</a> <cite>Waywyrd</cite></li><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=128066&#038;goto=newpost'>Head movement drills</a> <cite>User Friendly</cite></li><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=128065&#038;goto=newpost'>UFC on Fox: Alvarez vs. Poirier 2</a> <cite>danharr</cite></li><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=128061&#038;goto=newpost'>Yama arashi vs. sideways osotogari</a> <cite>MisterMR</cite></li><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=128057&#038;goto=newpost'>BFGalbraith @ North West Warrior Tipon Tipon, 2017-2018</a> <cite>BFGalbraith</cite></li><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=128056&#038;goto=newpost'>MMA Gloves: more like bare knuckle, or more like boxing gloves?</a> <cite>BFGalbraith</cite></li><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=128055&#038;goto=newpost'>Female Judo Coach</a> <cite>scipio</cite></li></ul></div><div class="widget-2 last widget widget_tag_cloud"><h3>POPULAR TOPICS</h3><div class="tagcloud"><a href="https://www.bullshido.net/tag/ad-hominem/" class="tag-cloud-link tag-link-276 tag-link-position-1" style="font-size: 8pt;" aria-label="ad hominem (2 items)">ad hominem</a>
<a href="https://www.bullshido.net/tag/alex-jones/" class="tag-cloud-link tag-link-140 tag-link-position-2" style="font-size: 11.574468085106pt;" aria-label="alex jones (3 items)">alex jones</a>
<a href="https://www.bullshido.net/tag/anti-vaxx/" class="tag-cloud-link tag-link-172 tag-link-position-3" style="font-size: 14.553191489362pt;" aria-label="anti-vaxx (4 items)">anti-vaxx</a>
<a href="https://www.bullshido.net/tag/athletes/" class="tag-cloud-link tag-link-333 tag-link-position-4" style="font-size: 8pt;" aria-label="athletes (2 items)">athletes</a>
<a href="https://www.bullshido.net/tag/bias/" class="tag-cloud-link tag-link-66 tag-link-position-5" style="font-size: 8pt;" aria-label="bias (2 items)">bias</a>
<a href="https://www.bullshido.net/tag/bjj/" class="tag-cloud-link tag-link-101 tag-link-position-6" style="font-size: 22pt;" aria-label="BJJ (8 items)">BJJ</a>
<a href="https://www.bullshido.net/tag/boundaries/" class="tag-cloud-link tag-link-341 tag-link-position-7" style="font-size: 8pt;" aria-label="boundaries (2 items)">boundaries</a>
<a href="https://www.bullshido.net/tag/boxing/" class="tag-cloud-link tag-link-31 tag-link-position-8" style="font-size: 11.574468085106pt;" aria-label="Boxing (3 items)">Boxing</a>
<a href="https://www.bullshido.net/tag/brazilian-jiujitsu/" class="tag-cloud-link tag-link-301 tag-link-position-9" style="font-size: 11.574468085106pt;" aria-label="Brazilian Jiujitsu (3 items)">Brazilian Jiujitsu</a>
<a href="https://www.bullshido.net/tag/cancer/" class="tag-cloud-link tag-link-213 tag-link-position-10" style="font-size: 14.553191489362pt;" aria-label="cancer (4 items)">cancer</a>
<a href="https://www.bullshido.net/tag/cdc/" class="tag-cloud-link tag-link-273 tag-link-position-11" style="font-size: 8pt;" aria-label="cdc (2 items)">cdc</a>
<a href="https://www.bullshido.net/tag/coaches/" class="tag-cloud-link tag-link-339 tag-link-position-12" style="font-size: 8pt;" aria-label="coaches (2 items)">coaches</a>
<a href="https://www.bullshido.net/tag/conspiracy/" class="tag-cloud-link tag-link-308 tag-link-position-13" style="font-size: 8pt;" aria-label="conspiracy (2 items)">conspiracy</a>
<a href="https://www.bullshido.net/tag/conspiracy-theories/" class="tag-cloud-link tag-link-173 tag-link-position-14" style="font-size: 11.574468085106pt;" aria-label="conspiracy theories (3 items)">conspiracy theories</a>
<a href="https://www.bullshido.net/tag/conspiracy-theory/" class="tag-cloud-link tag-link-139 tag-link-position-15" style="font-size: 14.553191489362pt;" aria-label="conspiracy theory (4 items)">conspiracy theory</a>
<a href="https://www.bullshido.net/tag/crime/" class="tag-cloud-link tag-link-43 tag-link-position-16" style="font-size: 8pt;" aria-label="Crime (2 items)">Crime</a>
<a href="https://www.bullshido.net/tag/epistemology/" class="tag-cloud-link tag-link-232 tag-link-position-17" style="font-size: 11.574468085106pt;" aria-label="epistemology (3 items)">epistemology</a>
<a href="https://www.bullshido.net/tag/facebook/" class="tag-cloud-link tag-link-85 tag-link-position-18" style="font-size: 11.574468085106pt;" aria-label="Facebook (3 items)">Facebook</a>
<a href="https://www.bullshido.net/tag/fallacies/" class="tag-cloud-link tag-link-277 tag-link-position-19" style="font-size: 8pt;" aria-label="fallacies (2 items)">fallacies</a>
<a href="https://www.bullshido.net/tag/fitness/" class="tag-cloud-link tag-link-99 tag-link-position-20" style="font-size: 11.574468085106pt;" aria-label="fitness (3 items)">fitness</a>
<a href="https://www.bullshido.net/tag/health/" class="tag-cloud-link tag-link-53 tag-link-position-21" style="font-size: 8pt;" aria-label="health (2 items)">health</a>
<a href="https://www.bullshido.net/tag/history/" class="tag-cloud-link tag-link-21 tag-link-position-22" style="font-size: 8pt;" aria-label="history (2 items)">history</a>
<a href="https://www.bullshido.net/tag/hoax/" class="tag-cloud-link tag-link-28 tag-link-position-23" style="font-size: 11.574468085106pt;" aria-label="hoax (3 items)">hoax</a>
<a href="https://www.bullshido.net/tag/homeopathy/" class="tag-cloud-link tag-link-70 tag-link-position-24" style="font-size: 16.936170212766pt;" aria-label="homeopathy (5 items)">homeopathy</a>
<a href="https://www.bullshido.net/tag/medicine/" class="tag-cloud-link tag-link-80 tag-link-position-25" style="font-size: 14.553191489362pt;" aria-label="medicine (4 items)">medicine</a>
<a href="https://www.bullshido.net/tag/nutrition/" class="tag-cloud-link tag-link-38 tag-link-position-26" style="font-size: 11.574468085106pt;" aria-label="nutrition (3 items)">nutrition</a>
<a href="https://www.bullshido.net/tag/obesity/" class="tag-cloud-link tag-link-50 tag-link-position-27" style="font-size: 19.021276595745pt;" aria-label="obesity (6 items)">obesity</a>
<a href="https://www.bullshido.net/tag/over-40/" class="tag-cloud-link tag-link-110 tag-link-position-28" style="font-size: 11.574468085106pt;" aria-label="over 40 (3 items)">over 40</a>
<a href="https://www.bullshido.net/tag/philippines/" class="tag-cloud-link tag-link-41 tag-link-position-29" style="font-size: 8pt;" aria-label="Philippines (2 items)">Philippines</a>
<a href="https://www.bullshido.net/tag/pseudoscience/" class="tag-cloud-link tag-link-71 tag-link-position-30" style="font-size: 8pt;" aria-label="pseudoscience (2 items)">pseudoscience</a>
<a href="https://www.bullshido.net/tag/public-health/" class="tag-cloud-link tag-link-126 tag-link-position-31" style="font-size: 16.936170212766pt;" aria-label="Public Health (5 items)">Public Health</a>
<a href="https://www.bullshido.net/tag/russia/" class="tag-cloud-link tag-link-169 tag-link-position-32" style="font-size: 11.574468085106pt;" aria-label="russia (3 items)">russia</a>
<a href="https://www.bullshido.net/tag/safesport/" class="tag-cloud-link tag-link-337 tag-link-position-33" style="font-size: 11.574468085106pt;" aria-label="SafeSport (3 items)">SafeSport</a>
<a href="https://www.bullshido.net/tag/science/" class="tag-cloud-link tag-link-52 tag-link-position-34" style="font-size: 8pt;" aria-label="science (2 items)">science</a>
<a href="https://www.bullshido.net/tag/self-defense/" class="tag-cloud-link tag-link-298 tag-link-position-35" style="font-size: 8pt;" aria-label="self defense (2 items)">self defense</a>
<a href="https://www.bullshido.net/tag/sexual-abuse/" class="tag-cloud-link tag-link-334 tag-link-position-36" style="font-size: 11.574468085106pt;" aria-label="sexual abuse (3 items)">sexual abuse</a>
<a href="https://www.bullshido.net/tag/sexual-assault/" class="tag-cloud-link tag-link-295 tag-link-position-37" style="font-size: 14.553191489362pt;" aria-label="sexual assault (4 items)">sexual assault</a>
<a href="https://www.bullshido.net/tag/sexual-misconduct/" class="tag-cloud-link tag-link-335 tag-link-position-38" style="font-size: 11.574468085106pt;" aria-label="sexual misconduct (3 items)">sexual misconduct</a>
<a href="https://www.bullshido.net/tag/skeptic/" class="tag-cloud-link tag-link-45 tag-link-position-39" style="font-size: 8pt;" aria-label="Skeptic (2 items)">Skeptic</a>
<a href="https://www.bullshido.net/tag/social-media/" class="tag-cloud-link tag-link-84 tag-link-position-40" style="font-size: 11.574468085106pt;" aria-label="social media (3 items)">social media</a>
<a href="https://www.bullshido.net/tag/sugar/" class="tag-cloud-link tag-link-51 tag-link-position-41" style="font-size: 8pt;" aria-label="sugar (2 items)">sugar</a>
<a href="https://www.bullshido.net/tag/u-s-olympic-committee/" class="tag-cloud-link tag-link-332 tag-link-position-42" style="font-size: 8pt;" aria-label="U.S. Olympic Committee (2 items)">U.S. Olympic Committee</a>
<a href="https://www.bullshido.net/tag/ufc/" class="tag-cloud-link tag-link-74 tag-link-position-43" style="font-size: 11.574468085106pt;" aria-label="UFC (3 items)">UFC</a>
<a href="https://www.bullshido.net/tag/usa-taekwondo/" class="tag-cloud-link tag-link-331 tag-link-position-44" style="font-size: 11.574468085106pt;" aria-label="USA Taekwondo (3 items)">USA Taekwondo</a>
<a href="https://www.bullshido.net/tag/vaccines/" class="tag-cloud-link tag-link-20 tag-link-position-45" style="font-size: 16.936170212766pt;" aria-label="vaccines (5 items)">vaccines</a></div>
</div>
<div class="clear-float"></div>

</div>

</div>

<div class="wrapper">

<div class="footer-much">
© 2018 Copyright <b>Creative Combat LLC</b>. All Rights reserved. <br />Designed by <a href="http://orange-themes.com" target="_blank">Orange-Themes.com</a>

</div>

</div>

</footer>

</div>
<div class="lightbox">
<div class="lightcontent-loading">
<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
<div class="loading-box">
<h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span class="loading-image"><img src="https://www.bullshido.net/wp-content/themes/quadrum-theme/images/loading.gif" title="Loading" alt="Loading" /></span>
</div>
</div>
<div class="lightcontent"></div>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201831'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/themes/quadrum-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/themes/quadrum-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/themes/quadrum-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/themes/quadrum-theme/js/theme-scripts.min.js?ver=1.5.19'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/themes/quadrum-theme/js/lightbox.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/themes/quadrum-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/themes/quadrum-theme/js/jquery.event.swipe.js?ver=c2cc73ad702134734452660bf40430a1'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/themes/quadrum-theme/js/ot-menu.js?ver=c2cc73ad702134734452660bf40430a1'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/themes/quadrum-theme/js/quadrum.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-includes/js/comment-reply.min.js?ver=c2cc73ad702134734452660bf40430a1'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/themes/quadrum-theme/js/ot_gallery.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/themes/quadrum-theme/js/scripts.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-includes/js/wp-embed.min.js?ver=c2cc73ad702134734452660bf40430a1'></script>
<script async="async" type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=106781511&postid=3680&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Your+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.3&show_cookie_consent=10&has_cookie_consent=0&sig=a8705b095998ebe3f8bf1a6a30d1a3d99ca54856#parent=https%3A%2F%2Fwww.bullshido.net%2Fhow-to-argue-like-a-badass-not-dumb%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=106781511&postid=3680&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Your+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.3&show_cookie_consent=10&has_cookie_consent=0&sig=a8705b095998ebe3f8bf1a6a30d1a3d99ca54856#parent=https%3A%2F%2Fwww.bullshido.net%2Fhow-to-argue-like-a-badass-not-dumb%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201831.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'106781511',post:'3680',tz:'0',srv:'www.bullshido.net'} ]);
	_stq.push([ 'clickTrackerInit', '106781511', '3680' ]);
</script>

</body>

</html>