<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Wonder Woman 84 and Consent - Bullshido</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.bullshido.net/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta property="og:type" content="article" />
<meta property="og:title" content="Wonder Woman 84 and Consent" />
<meta property="og:description" content="The screenwriter, director, and producers of Wonder Woman 84 were apparently so committed to the 80’s aesthetic and nostalgia that they paid homage to all the other sexual assault in films from that period." />
<meta property="og:image" content="https://www.bullshido.net/wp-content/uploads/2021/01/Wonder-woman-84-easter-eggs.jpg" />
<meta property="og:url" content="https://www.bullshido.net/wonder-woman-84-and-consent/" />
<meta property="og:site_name" content="Bullshido" />
<meta property="article:author" content="https://facebook.com/phrost" />
<meta property="article:publisher" content="https://www.facebook.com/bullshido" />
<meta property="article:published_time" content="2021-05-25T21:47:00+00:00" />
<meta property="article:modified_time" content="2021-05-27T02:44:02+00:00" />
<meta property="og:updated_time" content="2021-05-27T02:44:02+00:00" />


<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Wonder Woman 84 and Consent">
<meta name="twitter:description" content="The screenwriter, director, and producers of Wonder Woman 84 were apparently so committed to the 80’s aesthetic and nostalgia that they paid homage to all the other sexual assault in films from that period.">
<meta name="twitter:image" content="https://www.bullshido.net/wp-content/uploads/2021/01/Wonder-woman-84-easter-eggs.jpg">
<meta name="twitter:site" content="@Bullshido">
<meta name="twitter:creator" content="@phrost">

<link rel="icon" type="image/png" href="https://www.bullshido.net/wp-content/uploads/2020/04/brightred_blackoutline_transparentbg.png">

<meta name="description" content="The producers of Wonder Woman 84 were so committed to the 80’s aesthetic that they paid homage to all the sexual assault in films from that period." />
<link rel="canonical" href="https://www.bullshido.net/wonder-woman-84-and-consent/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wonder Woman 84 and Consent - Bullshido" />
<meta property="og:description" content="The producers of Wonder Woman 84 were so committed to the 80’s aesthetic that they paid homage to all the sexual assault in films from that period." />
<meta property="og:url" content="https://www.bullshido.net/wonder-woman-84-and-consent/" />
<meta property="og:site_name" content="Bullshido" />
<meta property="article:publisher" content="https://www.facebook.com/bullshido" />
<meta property="article:author" content="https://facebook.com/phrost" />
<meta property="article:published_time" content="2021-05-25T21:47:00+00:00" />
<meta property="article:modified_time" content="2021-05-27T02:44:02+00:00" />
<meta property="og:image" content="https://www.bullshido.net/wp-content/uploads/2021/01/Wonder-woman-84-easter-eggs.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@https://twitter.com/phrost" />
<meta name="twitter:site" content="@bullshido" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Phrost">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="9 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bullshido.net/#website","url":"https://www.bullshido.net/","name":"Bullshido","description":"The Art of Fighting BS","potentialAction":[{"@type":"SearchAction","target":"https://www.bullshido.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bullshido.net/wonder-woman-84-and-consent/#primaryimage","inLanguage":"en-US","url":"https://www.bullshido.net/wp-content/uploads/2021/01/Wonder-woman-84-easter-eggs.jpg","contentUrl":"https://www.bullshido.net/wp-content/uploads/2021/01/Wonder-woman-84-easter-eggs.jpg","width":2000,"height":1000},{"@type":"WebPage","@id":"https://www.bullshido.net/wonder-woman-84-and-consent/#webpage","url":"https://www.bullshido.net/wonder-woman-84-and-consent/","name":"Wonder Woman 84 and Consent - Bullshido","isPartOf":{"@id":"https://www.bullshido.net/#website"},"primaryImageOfPage":{"@id":"https://www.bullshido.net/wonder-woman-84-and-consent/#primaryimage"},"datePublished":"2021-05-25T21:47:00+00:00","dateModified":"2021-05-27T02:44:02+00:00","author":{"@id":"https://www.bullshido.net/#/schema/person/36538e395875827786e8860da64a9be3"},"description":"The producers of Wonder Woman 84 were so committed to the 80\u2019s aesthetic that they paid homage to all the sexual assault in films from that period.","breadcrumb":{"@id":"https://www.bullshido.net/wonder-woman-84-and-consent/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bullshido.net/wonder-woman-84-and-consent/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bullshido.net/wonder-woman-84-and-consent/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.bullshido.net/","url":"https://www.bullshido.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.bullshido.net/wonder-woman-84-and-consent/#webpage"}}]},{"@type":"Person","@id":"https://www.bullshido.net/#/schema/person/36538e395875827786e8860da64a9be3","name":"Phrost","image":{"@type":"ImageObject","@id":"https://www.bullshido.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/93ef2839ff42b5cb4b186e4773f742d6?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/93ef2839ff42b5cb4b186e4773f742d6?s=96&d=mm&r=pg","caption":"Phrost"},"description":"I don't write articles for people who read Vox or the New Yorker, I write articles for people who read microwave pizza instructions more than once but are significantly more dangerous as a group. Head Knuckle at Bullshido","sameAs":["https://facebook.com/phrost","https://twitter.com/https://twitter.com/phrost"],"url":"https://www.bullshido.net/author/phrost/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bullshido.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=e0ede24630afcbd4969032d44c4e1203"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.bullshido.net/wp-includes/css/dist/block-library/style.min.css?ver=e0ede24630afcbd4969032d44c4e1203' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://www.bullshido.net/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.bullshido.net/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css' href='https://www.bullshido.net/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}.mashsb-buttons a {
        background-image: -webkit-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: -moz-linear-gradient(bottom,rgba(0, 0, 0, 0.17) 0%,rgba(255, 255, 255, 0.17) 100%);
        background-image: linear-gradient(bottom,rgba(0,0,0,.17) 0%,rgba(255,255,255,.17) 100%);}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.bullshido.net/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.bullshido.net/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.3.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.bullshido.net/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.3.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='comment_styles-css' href='https://www.bullshido.net/wp-content/plugins/wp-discourse/lib/../css/comments.css?ver=1621353709' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css' href='https://www.bullshido.net/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.bullshido.net/wp-content/plugins/td-newsletter/style.css?ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.bullshido.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Heebo';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/heebo/v10/NGSpv5_NC0k9P_v6ZUCbLRAHxK1EiSysdUmj.ttf) format('truetype');
}
@font-face {
  font-family: 'Heebo';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/heebo/v10/NGSpv5_NC0k9P_v6ZUCbLRAHxK1EuyysdUmj.ttf) format('truetype');
}
@font-face {
  font-family: 'Heebo';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/heebo/v10/NGSpv5_NC0k9P_v6ZUCbLRAHxK1EbiusdUmj.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='td-theme-css' href='https://www.bullshido.net/wp-content/themes/Newspaper/style.css?ver=10.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://www.bullshido.net/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css' href='https://www.bullshido.net/wp-content/plugins/wp-gdpr-compliance/assets/css/front.min.css?ver=1613404809' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.bullshido.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://www.bullshido.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=e0ede24630afcbd4969032d44c4e1203' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.bullshido.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=eccb2c408442ac58c2bcf4360ad09738' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bullshido.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"402","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.bullshido.net\/wonder-woman-84-and-consent\/","title":"Wonder+Woman+84+and+Consent","image":"https:\/\/www.bullshido.net\/wp-content\/uploads\/2021\/01\/Wonder-woman-84-easter-eggs.jpg","desc":"The screenwriter, director, and producers of Wonder Woman 84 were apparently so committed to the 80\u2019s aesthetic and nostalgia that they paid homage to all the other sexual assault in films from that period.","hashtag":"Bullshido","subscribe":"content","subscribe_url":"www.bullshido.net\/forums\/register.php","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"9c2a5c3612","postid":"8752","servertime":"1622083760","ajaxurl":"https:\/\/www.bullshido.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.9' id='mashsb-js'></script>
<link rel="https://api.w.org/" href="https://www.bullshido.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bullshido.net/wp-json/wp/v2/posts/8752" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bullshido.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bullshido.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.bullshido.net/?p=8752' />
<link rel="alternate" type="application/json+oembed" href="https://www.bullshido.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bullshido.net%2Fwonder-woman-84-and-consent%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bullshido.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bullshido.net%2Fwonder-woman-84-and-consent%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"1b238c354c","wpRestUrl":"https:\/\/www.bullshido.net\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.bullshido.net\/wp-admin\/","wpRestNonce":"1b238c354c","wpRestUrl":"https:\/\/www.bullshido.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>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</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.bullshido.net\/wp-admin\/","wpRestNonce":"1b238c354c","wpRestUrl":"https:\/\/www.bullshido.net\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":8752};
    </script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>

<script>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</script>

<style>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</style>
<script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/9467.js"></script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.bullshido.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bullshido.net/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.bullshido.net/wonder-woman-84-and-consent/",
                    "name": "Wonder Woman 84 and Consent"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.bullshido.net/wp-content/uploads/2018/01/cropped-14089249_10153777839206863_8451284625318912728_n1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bullshido.net/wp-content/uploads/2018/01/cropped-14089249_10153777839206863_8451284625318912728_n1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bullshido.net/wp-content/uploads/2018/01/cropped-14089249_10153777839206863_8451284625318912728_n1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bullshido.net/wp-content/uploads/2018/01/cropped-14089249_10153777839206863_8451284625318912728_n1-270x270.png" />
<style type="text/css" id="wp-custom-css">
			/* unvisited link */
      a:link {
        color: #efefef;
      }
a:visited { 
	color: #eeeeee;
}
a { font-weight: bold!important }
.td-author-description {
	color: #ccc;
}"
h4.td-block-title {	
	color: #333;
}
.td-block-title {	
	color: #444;
} 
.author-box-wrap {border-color: #222;}
.comments-title {color:#b22;}
.h4.comments-title {color:#555;}
.comment-content {color:#ccc;}
.comment-reply-title {color: #555;}
.discourse-participants {color: #b22222;}
h1.product_title {color:#fff;}

.wpdc-discourse-topic-link  {  border: solid 5px #ff0000;
	background-color: #ff0000;
  }
.comments-area {
	border: solid 1px #111;
}
.comment {
	border-bottom: 1px solid #111 ; 
}
.woocommerce-Price-amount {	
	color: #666;
.woocommerce-loop-product {color: #333;}
.aside.quote.no-group {background-color: #111;}
		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #ff0000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ff0000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ff0000;
                }
                .tdm-btn-style1 {
					background-color: #ff0000;
				}
				.tdm-btn-style2:before {
				    border-color: #ff0000;
				}
				.tdm-btn-style2 {
				    color: #ff0000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ff0000;
                    -moz-box-shadow: 0 2px 16px #ff0000;
                    box-shadow: 0 2px 16px #ff0000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ff0000;
                    -moz-box-shadow: 0 4px 26px #ff0000;
                    box-shadow: 0 4px 26px #ff0000;
				}
</style>
<style id="tdw-css-placeholder">.input-text {
  background-color: #111111;
}
.attached {
  background-color: #111111;
}
.td-block-title {
  text: #ccc;
}
h4.td-block-title {
  text: #eee;
}
</style></head>
<body class="post-template-default single single-post postid-8752 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js wonder-woman-84-and-consent global-block-template-14 td-black-pro  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/Bullshido/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/bullshido" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.paypal.me/bullshido" title="Paypal">
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.reddit.com/r/bullshido" title="Reddit">
<i class="td-icon-font td-icon-reddit"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/bullshido" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-home-menu-container"><ul id="menu-home-menu" class="td-mobile-main-menu"><li id="menu-item-7748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-7748"><a href="https://www.bullshido.net/">HOME</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="https://forums.bullshido.net/categories">FORUMS</a></li>
<li id="menu-item-7162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7162"><a href="https://www.bullshido.net/category/podcast/">PODCAST</a></li>
<li id="menu-item-8240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8240"><a href="https://www.bullshido.net/category/bs/">BS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-8241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8241"><a href="https://www.bullshido.net/category/features/self-defense-against-bs/">Self Defense Against BS</a></li>
</ul>
</li>
<li id="menu-item-2573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2573"><a href="https://www.bullshido.net/category/fake-news/">FAKE NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1610"><a href="https://www.bullshido.net/category/science/">SCIENCE</a></li>
<li id="menu-item-1948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1948"><a href="https://www.bullshido.net/category/health/">HEALTH</a></li>
<li id="menu-item-1611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1611"><a href="https://www.bullshido.net/category/health/">FITNESS</a></li>
</ul>
</li>
<li id="menu-item-1609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1609"><a href="https://www.bullshido.net/category/martial-arts/">MARTIAL ARTS</a></li>
<li id="menu-item-1612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1612"><a href="https://forums.bullshido.net/signup">JOIN US</a></li>
<li id="menu-item-1618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1618"><a href="https://www.bullshido.net/contact/">CONTACT</a></li>
<li id="menu-item-2250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2250"><a href="https://www.bullshido.net/about/">ABOUT BULLSHIDO</a></li>
<li id="menu-item-8505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8505"><a href="https://www.bullshido.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8676"><a href="https://www.bullshido.net/forums">ARCHIVE</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.bullshido.net/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap tdc-zone-invisible">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_7" class="tdc-zone"><div class="tdc_zone tdi_8  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_8{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_9" class="tdc-row"><div class="vc_row tdi_10  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_10,
                .tdi_10 .tdc-columns{
                    min-height: 0;
                }.tdi_10,
				.tdi_10 .tdc-columns{
				    display: block;
				}.tdi_10 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap tdc-zone-invisible">
<div id="tdi_13" class="tdc-zone"><div class="tdc_zone tdi_14  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_14{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_15" class="tdc-row"><div class="vc_row tdi_16  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_16,
                .tdi_16 .tdc-columns{
                    min-height: 0;
                }.tdi_16,
				.tdi_16 .tdc-columns{
				    display: block;
				}.tdi_16 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_18  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_18{
                    vertical-align: baseline;
                }.tdi_18 > .wpb_wrapper,
				.tdi_18 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_18 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_18 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_20{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_21" class="tdc-row"><div class="vc_row tdi_22  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_22,
                .tdi_22 .tdc-columns{
                    min-height: 0;
                }.tdi_22,
				.tdi_22 .tdc-columns{
				    display: block;
				}.tdi_22 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24{
                    vertical-align: baseline;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.bullshido.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.bullshido.net/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Wonder Woman 84 and Consent</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-8752" class="post-8752 post type-post status-publish format-standard has-post-thumbnail category-news tag-comics tag-sexual-assault tag-superheroes" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.bullshido.net/category/news/">News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Wonder Woman 84 and Consent</h1>
<div class="td-module-meta-info">
    </div>
</header>
</div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><img width="696" height="348" class="entry-thumb" src="https://www.bullshido.net/wp-content/uploads/2021/01/Wonder-woman-84-easter-eggs-696x348.jpg" srcset="https://www.bullshido.net/wp-content/uploads/2021/01/Wonder-woman-84-easter-eggs-696x348.jpg 696w, https://www.bullshido.net/wp-content/uploads/2021/01/Wonder-woman-84-easter-eggs-500x250.jpg 500w, https://www.bullshido.net/wp-content/uploads/2021/01/Wonder-woman-84-easter-eggs-1024x512.jpg 1024w, https://www.bullshido.net/wp-content/uploads/2021/01/Wonder-woman-84-easter-eggs-768x384.jpg 768w, https://www.bullshido.net/wp-content/uploads/2021/01/Wonder-woman-84-easter-eggs-1536x768.jpg 1536w, https://www.bullshido.net/wp-content/uploads/2021/01/Wonder-woman-84-easter-eggs-1068x534.jpg 1068w, https://www.bullshido.net/wp-content/uploads/2021/01/Wonder-woman-84-easter-eggs-1920x960.jpg 1920w, https://www.bullshido.net/wp-content/uploads/2021/01/Wonder-woman-84-easter-eggs-840x420.jpg 840w, https://www.bullshido.net/wp-content/uploads/2021/01/Wonder-woman-84-easter-eggs-600x300.jpg 600w, https://www.bullshido.net/wp-content/uploads/2021/01/Wonder-woman-84-easter-eggs.jpg 2000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Wonder-woman-84-easter-eggs" /></div>

<p>There are at least a dozen reasons why nobody should write this article, so we&#8217;re going to lead with a couple of those here because editorially, it&#8217;s important to ensure that any subtext of this piece becomes actual text instead. And also important is the fact that I, personally, didn&#8217;t want to write this either. <br /><br />Then again, after sitting on it for <strong>six months</strong> after the movie was released now, it seems like nobody else did. So here we are.</p>
<h3>Parasitic Problematizers and Cont&#8230; Contrarians: &#8220;Hot Take&#8221; a Long Walk off a Short Pier</h3>
<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="960" height="720" src="https://www.bullshido.net/wp-content/uploads/2020/12/maxresdefault-1.jpg" alt="" class="wp-image-8759" srcset="https://www.bullshido.net/wp-content/uploads/2020/12/maxresdefault-1.jpg 960w, https://www.bullshido.net/wp-content/uploads/2020/12/maxresdefault-1-500x375.jpg 500w, https://www.bullshido.net/wp-content/uploads/2020/12/maxresdefault-1-768x576.jpg 768w, https://www.bullshido.net/wp-content/uploads/2020/12/maxresdefault-1-696x522.jpg 696w, https://www.bullshido.net/wp-content/uploads/2020/12/maxresdefault-1-560x420.jpg 560w, https://www.bullshido.net/wp-content/uploads/2020/12/maxresdefault-1-80x60.jpg 80w, https://www.bullshido.net/wp-content/uploads/2020/12/maxresdefault-1-265x198.jpg 265w, https://www.bullshido.net/wp-content/uploads/2020/12/maxresdefault-1-600x450.jpg 600w, https://www.bullshido.net/wp-content/uploads/2020/12/maxresdefault-1-120x90.jpg 120w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption>&#8230;and a continuing source of frustration for people looking to resolve complex social problems.</figcaption></figure></div>
<p>Without delving too far into the subject and derailing the whole piece, let us just identify the obvious: social media incentivizes people to find problems with things and stir up outrage. Thoughtful, earnest, and reasonable takes on any particular subject get fractions of the engagement of those that are controversial, contentious, and most typically, in bad faith. This effect is so pronounced people desperate for attention—any attention—make their whole presence revolve around making themselves look like idiots just go gain a following.</p>
<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="1024" src="https://www.bullshido.net/wp-content/uploads/2020/12/131853802_10157590271261863_3853112802565803325_o-1024x1024.jpg" alt="" class="wp-image-8753" srcset="https://www.bullshido.net/wp-content/uploads/2020/12/131853802_10157590271261863_3853112802565803325_o-1024x1024.jpg 1024w, https://www.bullshido.net/wp-content/uploads/2020/12/131853802_10157590271261863_3853112802565803325_o-500x500.jpg 500w, https://www.bullshido.net/wp-content/uploads/2020/12/131853802_10157590271261863_3853112802565803325_o-150x150.jpg 150w, https://www.bullshido.net/wp-content/uploads/2020/12/131853802_10157590271261863_3853112802565803325_o-768x768.jpg 768w, https://www.bullshido.net/wp-content/uploads/2020/12/131853802_10157590271261863_3853112802565803325_o-696x696.jpg 696w, https://www.bullshido.net/wp-content/uploads/2020/12/131853802_10157590271261863_3853112802565803325_o-1068x1068.jpg 1068w, https://www.bullshido.net/wp-content/uploads/2020/12/131853802_10157590271261863_3853112802565803325_o-420x420.jpg 420w, https://www.bullshido.net/wp-content/uploads/2020/12/131853802_10157590271261863_3853112802565803325_o-300x300.jpg 300w, https://www.bullshido.net/wp-content/uploads/2020/12/131853802_10157590271261863_3853112802565803325_o-600x600.jpg 600w, https://www.bullshido.net/wp-content/uploads/2020/12/131853802_10157590271261863_3853112802565803325_o-100x100.jpg 100w, https://www.bullshido.net/wp-content/uploads/2020/12/131853802_10157590271261863_3853112802565803325_o-60x60.jpg 60w, https://www.bullshido.net/wp-content/uploads/2020/12/131853802_10157590271261863_3853112802565803325_o-90x90.jpg 90w, https://www.bullshido.net/wp-content/uploads/2020/12/131853802_10157590271261863_3853112802565803325_o.jpg 1169w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>
<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="498" height="1024" src="https://www.bullshido.net/wp-content/uploads/2020/12/132819485_10104097451660926_4719227211328327052_o-498x1024.jpg" alt="" class="wp-image-8754" srcset="https://www.bullshido.net/wp-content/uploads/2020/12/132819485_10104097451660926_4719227211328327052_o-498x1024.jpg 498w, https://www.bullshido.net/wp-content/uploads/2020/12/132819485_10104097451660926_4719227211328327052_o-243x500.jpg 243w, https://www.bullshido.net/wp-content/uploads/2020/12/132819485_10104097451660926_4719227211328327052_o-204x420.jpg 204w, https://www.bullshido.net/wp-content/uploads/2020/12/132819485_10104097451660926_4719227211328327052_o-600x1233.jpg 600w, https://www.bullshido.net/wp-content/uploads/2020/12/132819485_10104097451660926_4719227211328327052_o-29x60.jpg 29w, https://www.bullshido.net/wp-content/uploads/2020/12/132819485_10104097451660926_4719227211328327052_o-44x90.jpg 44w, https://www.bullshido.net/wp-content/uploads/2020/12/132819485_10104097451660926_4719227211328327052_o.jpg 640w" sizes="(max-width: 498px) 100vw, 498px" /></figure></div>
<p>There&#8217;s so much noise in the media landscape that people desperate to be heard over it scrape the bottom of the barrel for a take on something that will be unique, or at least relatively novel.</p>
<p>This, as the saying goes, ain&#8217;t that, but it can easily be interpted as such. So if you want to complain in the comments section about it, we already see your point. Keep reading though to see ours. </p>
<h3>Incel Punks F*ck Off</h3>
<p>(Yeah, we have our own platform here and have more than just occasionally dropped an F-bomb or two, but it still feels like a bad thing to put it in a large header font. If this bothers you, you can fuck off too.) </p>
<p><em>What the hell is an incel?</em> you ask? Well for the purposes of this article we&#8217;re just lumping every associated garbage person under that label. This includes MRAs, denizens of the &#8220;Manosphere&#8221;, and any other expression of radical misogyny. Whether or not they are actually involuntarily celibate, there&#8217;s a strong case to be made that they should be.</p>
<p>Nonetheless, this is one of those kind of pieces of content that holds the potential for being picked up and run with by these losers as an example of something that validates their little-dick energy bullshit. The core of this piece, although made in good faith to identify a genuine disparity, is very similar to some of the arguments these <a href="https://www.bullshido.net/monkeys-with-smaller-testicles-compensate-by-louder-screams/">chest-thumping beta chimps</a> use in their virtual drum circles to drown out the tiny voices inside their heads shouting in vain that that their lack of hygiene and failure to develop actual personalities are the real reasons for their problems.</p>
<h2>Enough Equivocating, Let&#8217;s Do This</h2>
<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="570" height="497" src="https://www.bullshido.net/wp-content/uploads/2021/05/4nMlgqaQ2w2DQ0KVhp-V8p3GR45xvNjOtvylS2MDErY.jpg" alt="" class="wp-image-8994" srcset="https://www.bullshido.net/wp-content/uploads/2021/05/4nMlgqaQ2w2DQ0KVhp-V8p3GR45xvNjOtvylS2MDErY.jpg 570w, https://www.bullshido.net/wp-content/uploads/2021/05/4nMlgqaQ2w2DQ0KVhp-V8p3GR45xvNjOtvylS2MDErY-500x436.jpg 500w, https://www.bullshido.net/wp-content/uploads/2021/05/4nMlgqaQ2w2DQ0KVhp-V8p3GR45xvNjOtvylS2MDErY-482x420.jpg 482w, https://www.bullshido.net/wp-content/uploads/2021/05/4nMlgqaQ2w2DQ0KVhp-V8p3GR45xvNjOtvylS2MDErY-69x60.jpg 69w, https://www.bullshido.net/wp-content/uploads/2021/05/4nMlgqaQ2w2DQ0KVhp-V8p3GR45xvNjOtvylS2MDErY-103x90.jpg 103w" sizes="(max-width: 570px) 100vw, 570px" /><figcaption>what the fuck is this</figcaption></figure></div>
<p>Since actual success in getting clicks on the Internet depends largely on confirming biases and appealing to tribal narratives, we have now whittled down our potential audience to about five people, not including the author, who still doesn&#8217;t want to be writing this.</p>
<p>What&#8217;s sad is that there was nothing about the magical plot device that demanded Steve Trevor be brought back from the dead into another dude&#8217;s body. This whole icky aspect of the story could have been avoided if they&#8217;d just had him appear out of nowhere like the extra nuclear missiles the President wished for did—unless those were just ordinary missiles with the spirit of nuclear missiles occupying them. </p>
<p>Failing this, if somehow the laws of WW comic cannon demanded the rock only bring back dead people Quantum Leap style, the entire production team and anyone involved with the light-breeze brainstorming session that resulted in a this then missed what could have been a genuine teaching moment about consent.</p>
<p>A genuinely heroic version of the story would be one in which—recognizing Steve is just a passenger while Mr. Overly Photogenic Engineer&#8217;s consciousness is Zeus-knows-where (Hades?)—the two keep it PG because that&#8217;s the right thing to do. But nah, Diana needed to get her fuck on, apparently.</p>
<h3>Assaulting Up vs. Assaulting Down</h3>
<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="800" height="450" src="https://www.bullshido.net/wp-content/uploads/2021/01/dnmtn4ksijwyep0xmljk.jpg" alt="" class="wp-image-8862" srcset="https://www.bullshido.net/wp-content/uploads/2021/01/dnmtn4ksijwyep0xmljk.jpg 800w, https://www.bullshido.net/wp-content/uploads/2021/01/dnmtn4ksijwyep0xmljk-500x281.jpg 500w, https://www.bullshido.net/wp-content/uploads/2021/01/dnmtn4ksijwyep0xmljk-768x432.jpg 768w, https://www.bullshido.net/wp-content/uploads/2021/01/dnmtn4ksijwyep0xmljk-696x392.jpg 696w, https://www.bullshido.net/wp-content/uploads/2021/01/dnmtn4ksijwyep0xmljk-747x420.jpg 747w, https://www.bullshido.net/wp-content/uploads/2021/01/dnmtn4ksijwyep0xmljk-600x338.jpg 600w, https://www.bullshido.net/wp-content/uploads/2021/01/dnmtn4ksijwyep0xmljk-107x60.jpg 107w, https://www.bullshido.net/wp-content/uploads/2021/01/dnmtn4ksijwyep0xmljk-160x90.jpg 160w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Thanks; we hate you.</figcaption></figure></div>
<p>The question at the heart of this that we really didn&#8217;t want to ask, going back to that paragraph about Incels and their smelly ilk, is a crude and thoroughly uncomfortable counterfactual so we&#8217;ll try to soften it up a bit with juvenile language.</p>
<p><em>What if instead of Wonder Woman bringing Steve Trevor back from the dead into another man&#8217;s body and then lady-boning that body, it was Superman bringing Lois Lane back from the dead into another woman&#8217;s body—and then, super-boning her?</em></p>
<p>Hell, what if it was the Joker, bringing back Harley Quinn? Or Batman bringing back his mom?</p>
<p>None of those plots would have made it out of any writer&#8217;s room with a woman at the table, but somehow this one did? Yes, this is where the minute hand stopped on the broken clock of the manosphere, and the fact that we&#8217;ve tripped over it on this topic is annoying the crap out of us. Nonetheless, refusing to acknowledge when even the worst people you know are right about something makes it about those terrible people more than the facts, and by extension makes you almost just as terrible. </p>
<p>It goes without saying that there is a clear double standard at play here. </p>
<h3>No, Wonder</h3>
<p>If you&#8217;re still reading at this point, bless you. </p>
<p>The screenwriter, director, and producers of Wonder Woman 84 were apparently so committed to the 80&#8217;s aesthetic and nostalgia that they paid homage to all the other sexual assault in films from that period. </p>
<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="600" height="400" src="https://www.bullshido.net/wp-content/uploads/2021/05/U0TGzp4A.jpg" alt="" class="wp-image-8988" srcset="https://www.bullshido.net/wp-content/uploads/2021/05/U0TGzp4A.jpg 600w, https://www.bullshido.net/wp-content/uploads/2021/05/U0TGzp4A-500x333.jpg 500w, https://www.bullshido.net/wp-content/uploads/2021/05/U0TGzp4A-90x60.jpg 90w, https://www.bullshido.net/wp-content/uploads/2021/05/U0TGzp4A-135x90.jpg 135w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>This was unequivocally a rape scene, in a &#8220;comedy&#8221; movie. </figcaption></figure></div>
<p>1984&#8217;s <strong>Revenge of the Nerds</strong>, for example, perhaps the most iconic comedy film of that year, featured a scene where one of the titular nerds dresses up in the same costume as the rival jock character and has sex with his girlfriend who assumes it&#8217;s the jock. She is only momentarily distressed on finding out it wasn&#8217;t the person she thought she was having sex with, because, according to the text of the film, the nerd was really good at sex&#8230; somehow.</p>
<p>&#8220;But wait&#8221;, you say indignantly, &#8220;Revenge of the Nerds wasn&#8217;t the most iconic comedy film of 1984&#8221;. Okay, then how about <strong>Police Academy</strong>, in which the main character pays a prostitute to hide in a podium and ambush-fellate the commander of the academy while he&#8217;s giving a speech, then pretends to have done it himself⚊in an effort to get kicked out.</p>
<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="600" height="421" src="https://www.bullshido.net/wp-content/uploads/2021/05/police-academy-1984-blow-job-podium-lassard-mahoney-steve-guttenberg-george-gaynes-review.jpg" alt="" class="wp-image-8989" srcset="https://www.bullshido.net/wp-content/uploads/2021/05/police-academy-1984-blow-job-podium-lassard-mahoney-steve-guttenberg-george-gaynes-review.jpg 600w, https://www.bullshido.net/wp-content/uploads/2021/05/police-academy-1984-blow-job-podium-lassard-mahoney-steve-guttenberg-george-gaynes-review-500x351.jpg 500w, https://www.bullshido.net/wp-content/uploads/2021/05/police-academy-1984-blow-job-podium-lassard-mahoney-steve-guttenberg-george-gaynes-review-100x70.jpg 100w, https://www.bullshido.net/wp-content/uploads/2021/05/police-academy-1984-blow-job-podium-lassard-mahoney-steve-guttenberg-george-gaynes-review-86x60.jpg 86w, https://www.bullshido.net/wp-content/uploads/2021/05/police-academy-1984-blow-job-podium-lassard-mahoney-steve-guttenberg-george-gaynes-review-128x90.jpg 128w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>No, nobody&#8217;s making an NWA song joke here. </figcaption></figure></div>
<p>Yes, yes, comedy ages poorly. This article isn&#8217;t about that so take it to the <a href="https://forums.bullshido.net"><strong><span style="text-decoration: underline;">forums</span></strong></a>. This is about <strong><em>consent</em></strong> which is completely absent from all three of these films. See, when Diana, Princess of Themyscira, daughter of Zeus, bones her dead boyfriend in WW84, she&#8217;s not having sex with his body. She&#8217;s having sex with the body of the dude he&#8217;s been magically inhabiting. Instead of just bringing the character back from the dead body and all, which would have eliminated this teeny little problem, they inexplicably had him occupy another man&#8217;s body who was unconscious; also without his consent. </p>
<p>We endeavored to get an actual philosopher to weigh in on this, but the one we asked laughed at us and it felt icky to keep pushing for comments after that. <a href="https://jstor.org/stable/3504696"><strong><span style="text-decoration: underline;">Lois Pineau can be arguably credited the most notable take on the subject</span></strong></a>, clearly laying out the parameters for affirmative consent by all parties involved; none of which was present in any of these films. Her take came in at the end of the 1980&#8217;s, so one can make a good faith argument that while films like Revenge of the Nerds and Police Academy were products of their time, <em>one cannot make that argument about a movie that came out in 2020.</em></p>
<p>What is supremely baffling here is that there is really no justification for why the creative team of WW84 made this a part of the film&#8217;s plot. And yet everyone seems to be okay with it, in a social climate where every frothing outrage-monger and fringe topic crusader has endless incentives to concoct things to be indignant about. But on this perplexing issue it&#8217;s just background noise. Yes, <strong><span style="text-decoration: underline;"><a href="https://www.history.com/news/wonder-woman-origins">the character herself has a deep and complicated history</a></span></strong> as both an icon of feminism and an object of fetishization. And we&#8217;d be remiss if we didn&#8217;t reference this. But unless someone is actually going to make the argument that this is some kind of turning the tables thing, which thankfully nobody in their right mind seems to have done in the 6 months since the film was released, frankly, who gives a shit?</p>
<p>WW84 is a terrible movie for about a million reasons, but the people who enjoyed it without reservation are themselves terrible, for this one.</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="512" src="https://www.bullshido.net/wp-content/uploads/2021/05/Cheetah-Wonder-Woman-1984-1024x512.jpg" alt="" class="wp-image-8991" srcset="https://www.bullshido.net/wp-content/uploads/2021/05/Cheetah-Wonder-Woman-1984-1024x512.jpg 1024w, https://www.bullshido.net/wp-content/uploads/2021/05/Cheetah-Wonder-Woman-1984-500x250.jpg 500w, https://www.bullshido.net/wp-content/uploads/2021/05/Cheetah-Wonder-Woman-1984-768x384.jpg 768w, https://www.bullshido.net/wp-content/uploads/2021/05/Cheetah-Wonder-Woman-1984-1536x768.jpg 1536w, https://www.bullshido.net/wp-content/uploads/2021/05/Cheetah-Wonder-Woman-1984-696x348.jpg 696w, https://www.bullshido.net/wp-content/uploads/2021/05/Cheetah-Wonder-Woman-1984-1068x534.jpg 1068w, https://www.bullshido.net/wp-content/uploads/2021/05/Cheetah-Wonder-Woman-1984-1920x960.jpg 1920w, https://www.bullshido.net/wp-content/uploads/2021/05/Cheetah-Wonder-Woman-1984-840x420.jpg 840w, https://www.bullshido.net/wp-content/uploads/2021/05/Cheetah-Wonder-Woman-1984-600x300.jpg 600w, https://www.bullshido.net/wp-content/uploads/2021/05/Cheetah-Wonder-Woman-1984-120x60.jpg 120w, https://www.bullshido.net/wp-content/uploads/2021/05/Cheetah-Wonder-Woman-1984-180x90.jpg 180w, https://www.bullshido.net/wp-content/uploads/2021/05/Cheetah-Wonder-Woman-1984.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>How do you have Kristen Wiig in a film and it still be this bad, unintentionally?</figcaption></figure>
<p></p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">402</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bullshido.net%2Fwonder-woman-84-and-consent%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Wonder%20Woman%2084%20and%20Consent&url=https://www.bullshido.net/wonder-woman-84-and-consent/&via=Bullshido" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-subscribe mash-large mash-center mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
 </div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.bullshido.net/tag/comics/">Comics</a></li><li><a href="https://www.bullshido.net/tag/sexual-assault/">sexual assault</a></li><li><a href="https://www.bullshido.net/tag/superheroes/">superheroes</a></li></ul> </div>
 <div class="author-box-wrap"><a href="https://www.bullshido.net/author/phrost/"><img alt='' src='https://secure.gravatar.com/avatar/93ef2839ff42b5cb4b186e4773f742d6?s=96&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/93ef2839ff42b5cb4b186e4773f742d6?s=192&#038;d=mm&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.bullshido.net/author/phrost/">Phrost</a></span></div><div class="td-author-description">I don't write articles for people who read Vox or the New Yorker, I write articles for people who read microwave pizza instructions more than once but are significantly more dangerous as a group.
Head Knuckle at Bullshido</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/phrost" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/phrost" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Phrost"></span><meta itemprop="datePublished" content="2021-05-25T21:47:00+00:00"><meta itemprop="dateModified" content="2021-05-27T02:44:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bullshido.net/wonder-woman-84-and-consent/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bullshido.net/wp-content/uploads/2020/04/forum_banner_white_alpha_316x671-2.png"></span><meta itemprop="name" content="Bullshido"></span><meta itemprop="headline " content="Wonder Woman 84 and Consent"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bullshido.net/wp-content/uploads/2021/01/Wonder-woman-84-easter-eggs.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1000"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_26 td_with_ajax_pagination td-pb-border-top td_block_template_14" data-td-block-uid="tdi_26"><script>var block_tdi_26 = new tdBlock();
block_tdi_26.id = "tdi_26";
block_tdi_26.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_26","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":8752,"live_filter_cur_post_author":"41","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_26","tdc_css_class_style":"tdi_26_rand_style"}';
block_tdi_26.td_column_number = "3";
block_tdi_26.block_type = "td_block_related_posts";
block_tdi_26.post_count = "6";
block_tdi_26.found_posts = "6";
block_tdi_26.header_color = "";
block_tdi_26.ajax_pagination_infinite_stop = "";
block_tdi_26.max_num_pages = "1";
tdBlocksArray.push(block_tdi_26);
</script><h4 class="td-related-title td-block-title"><a id="tdi_27" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_26" href="#">RELATED ARTICLES</a><a id="tdi_28" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_26" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_26 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.bullshido.net/book-fight-club-the-hidden-roots-of-sexual-deception-harassment-and-assault/" rel="bookmark" class="td-image-wrap " title="Book Fight Club: The Hidden Roots of Sexual Deception, Harassment, and Assault"><img width="218" height="150" class="entry-thumb" src="https://www.bullshido.net/wp-content/uploads/2021/05/AdobeStock_94759741-218x150.jpeg" srcset="https://www.bullshido.net/wp-content/uploads/2021/05/AdobeStock_94759741-218x150.jpeg 218w, https://www.bullshido.net/wp-content/uploads/2021/05/AdobeStock_94759741-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Book Fight Club: The Hidden Roots of Sexual Deception, Harassment, and Assault" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/book-fight-club-the-hidden-roots-of-sexual-deception-harassment-and-assault/" rel="bookmark" title="Book Fight Club: The Hidden Roots of Sexual Deception, Harassment, and Assault">Book Fight Club: The Hidden Roots of Sexual Deception, Harassment, and Assault</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.bullshido.net/11-comics-and-culture-with-steve-mix/" rel="bookmark" class="td-image-wrap " title="11 Comics And Culture With Steve Mix"><img width="218" height="140" class="entry-thumb" src="https://www.bullshido.net/wp-content/uploads/2020/03/Clipboard01.png" srcset="https://www.bullshido.net/wp-content/uploads/2020/03/Clipboard01.png 944w, https://www.bullshido.net/wp-content/uploads/2020/03/Clipboard01-600x385.png 600w, https://www.bullshido.net/wp-content/uploads/2020/03/Clipboard01-500x320.png 500w, https://www.bullshido.net/wp-content/uploads/2020/03/Clipboard01-768x492.png 768w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="11 Comics And Culture With Steve Mix" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/11-comics-and-culture-with-steve-mix/" rel="bookmark" title="11 Comics And Culture With Steve Mix">11 Comics And Culture With Steve Mix</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.bullshido.net/american-top-team-instructor-willy-hardoy-arrested-lewd-behavior-with-victim-between-12-and-16-years-old-developing/" rel="bookmark" class="td-image-wrap " title="American Top Team Instructor Willy Hardoy Arrested &#8211; &#8220;Lewd Behavior with Victim Between 12 and 16 Years Old&#8221; (Developing)"><img width="185" height="150" class="entry-thumb" src="https://www.bullshido.net/wp-content/uploads/2018/04/Untitled-1.png" alt="" title="American Top Team Instructor Willy Hardoy Arrested &#8211; &#8220;Lewd Behavior with Victim Between 12 and 16 Years Old&#8221; (Developing)" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/american-top-team-instructor-willy-hardoy-arrested-lewd-behavior-with-victim-between-12-and-16-years-old-developing/" rel="bookmark" title="American Top Team Instructor Willy Hardoy Arrested &#8211; &#8220;Lewd Behavior with Victim Between 12 and 16 Years Old&#8221; (Developing)">American Top Team Instructor Willy Hardoy Arrested &#8211; &#8220;Lewd Behavior with Victim Between 12 and 16 Years Old&#8221; (Developing)</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.bullshido.net/athletes-at-risk-the-evolution-of-abuse-of-power/" rel="bookmark" class="td-image-wrap " title="ATHLETES AT RISK: The Evolution of Abuse of Power"><img width="218" height="145" class="entry-thumb" src="https://www.bullshido.net/wp-content/uploads/2018/04/sexual-abuse_art.png" srcset="https://www.bullshido.net/wp-content/uploads/2018/04/sexual-abuse_art.png 720w, https://www.bullshido.net/wp-content/uploads/2018/04/sexual-abuse_art-600x400.png 600w, https://www.bullshido.net/wp-content/uploads/2018/04/sexual-abuse_art-500x333.png 500w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ATHLETES AT RISK: The Evolution of Abuse of Power" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/athletes-at-risk-the-evolution-of-abuse-of-power/" rel="bookmark" title="ATHLETES AT RISK: The Evolution of Abuse of Power">ATHLETES AT RISK: The Evolution of Abuse of Power</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.bullshido.net/ongoing-shame-brazilian-jiujitsu-instructors-promoting-sexual-predators-black-belt/" rel="bookmark" class="td-image-wrap " title="The Ongoing Shame of Brazilian Jiujitsu Instructors Promoting Sexual Predators to Black Belt"><img width="218" height="107" class="entry-thumb" src="https://www.bullshido.net/wp-content/uploads/2018/01/Untitled.jpg" srcset="https://www.bullshido.net/wp-content/uploads/2018/01/Untitled.jpg 980w, https://www.bullshido.net/wp-content/uploads/2018/01/Untitled-600x293.jpg 600w, https://www.bullshido.net/wp-content/uploads/2018/01/Untitled-500x244.jpg 500w, https://www.bullshido.net/wp-content/uploads/2018/01/Untitled-768x375.jpg 768w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Ongoing Shame of Brazilian Jiujitsu Instructors Promoting Sexual Predators to Black Belt" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/ongoing-shame-brazilian-jiujitsu-instructors-promoting-sexual-predators-black-belt/" rel="bookmark" title="The Ongoing Shame of Brazilian Jiujitsu Instructors Promoting Sexual Predators to Black Belt">The Ongoing Shame of Brazilian Jiujitsu Instructors Promoting Sexual Predators to Black Belt</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.bullshido.net/the-solution-to-bad-people-violent-is-making-good-people-better-at-violence/" rel="bookmark" class="td-image-wrap " title="The solution to bad people being violent is making good people better at violence"><img width="218" height="123" class="entry-thumb" src="https://www.bullshido.net/wp-content/uploads/2017/11/boxing-gloves-wallpaper-wallpaper-11-scaled.jpg" srcset="https://www.bullshido.net/wp-content/uploads/2017/11/boxing-gloves-wallpaper-wallpaper-11-scaled.jpg 2560w, https://www.bullshido.net/wp-content/uploads/2017/11/boxing-gloves-wallpaper-wallpaper-11-600x338.jpg 600w, https://www.bullshido.net/wp-content/uploads/2017/11/boxing-gloves-wallpaper-wallpaper-11-500x281.jpg 500w, https://www.bullshido.net/wp-content/uploads/2017/11/boxing-gloves-wallpaper-wallpaper-11-768x432.jpg 768w, https://www.bullshido.net/wp-content/uploads/2017/11/boxing-gloves-wallpaper-wallpaper-11-1024x576.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The solution to bad people being violent is making good people better at violence" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/the-solution-to-bad-people-violent-is-making-good-people-better-at-violence/" rel="bookmark" title="The solution to bad people being violent is making good people better at violence">The solution to bad people being violent is making good people better at violence</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_26" data-td_block_id="tdi_26"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" aria-label="next-page-disabled" id="next-page-tdi_26" data-td_block_id="tdi_26"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="wpdc-comments-loading" id="wpdc-comments" data-post-id="8752"></div> </div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_14 widget widget_custom_html"><h4 class="td-block-title"><span>The Art of Fighting BS Podcast</span></h4><div class="textwidget custom-html-widget"><a href="https://open.spotify.com/show/1N2MO0K5Et9V2DZH4hczGE"><img src="https://www.bullshido.net/images/hotlink-ok/art-of-fighting-bs-podcast-spotify.png" alt="The Art of Fighting BS Podcast on Spotify" /></a><br /><br />
<a href="https://podcasts.apple.com/us/podcast/bullshido/id1465330459"><img src="https://www.bullshido.net/images/hotlink-ok/art-of-fighting-bs-podcast-itunes-apple.png" alt="The Art of Fighting BS Podcast on iTunes" /></a><br /><br />
<a href="https://podcasts.google.com/?feed=aHR0cHM6Ly93d3cuYnVsbHNoaWRvLm5ldC9mZWVkL3BvZGNhc3Qv"><img src="https://www.bullshido.net/images/hotlink-ok/art-of-fighting-bs-podcast-google.png" alt="The Art of Fighting BS Podcast on Google Play" /></a><br /><br />
<a href="https://www.stitcher.com/podcast/bullshido"><img src="https://www.bullshido.net/images/hotlink-ok/art-of-fighting-bs-podcast-stitcher.png" alt="The Art of Fighting BS Podcast on Stitcher" /></a>
<br />

<div class="adsbyvli" data-ad-slot="vi_1253548572"></div><script>(vitag.Init = window.vitag.Init || []).push(function(){viAPItag.display("vi_1253548572")})</script>
</div></aside><aside class="td_block_template_14 widget woocommerce widget_products"><h4 class="td-block-title"><span>Bullshido Gear</span></h4><ul class="product_list_widget"><li>
<a href="https://www.bullshido.net/product/this-is-my-fighting-shirt-misprints/">
<img width="300" height="300" src="https://www.bullshido.net/wp-content/uploads/2020/06/20200601_153713-300x300.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.bullshido.net/wp-content/uploads/2020/06/20200601_153713-300x300.jpg 300w, https://www.bullshido.net/wp-content/uploads/2020/06/20200601_153713-150x150.jpg 150w, https://www.bullshido.net/wp-content/uploads/2020/06/20200601_153713-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">This Is My Fighting Shirt (misprints)</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>12.00</bdi></span>
</li>
<li>
<a href="https://www.bullshido.net/product/vaxxed-and-ready-to-kick-ass-tank/">
<img width="300" height="300" src="https://www.bullshido.net/wp-content/uploads/2021/05/PO48687082-front-300x300.png" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.bullshido.net/wp-content/uploads/2021/05/PO48687082-front-300x300.png 300w, https://www.bullshido.net/wp-content/uploads/2021/05/PO48687082-front-150x150.png 150w, https://www.bullshido.net/wp-content/uploads/2021/05/PO48687082-front-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" /> <span class="product-title">Vaxxed and ready to kick ass tank</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>18.00</bdi></span> &ndash; <span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>19.00</bdi></span>
</li>
</ul></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_29" class="tdc-zone"><div class="tdc_zone tdi_30  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_30{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_30{
margin-top:80px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30{
margin-top:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30{
margin-top:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_30{
margin-top:55px !important;
}
}

</style><div id="tdi_31" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_32  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_32,
                .tdi_32 .tdc-columns{
                    min-height: 0;
                }.tdi_32,
				.tdi_32 .tdc-columns{
				    display: block;
				}.tdi_32 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_32{
margin-bottom:70px !important;
}

.tdi_32 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_32{
margin-bottom:45px !important;
}
}

</style><div class="vc_column tdi_34  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_34{
                    vertical-align: baseline;
                }.tdi_34 > .wpb_wrapper,
				.tdi_34 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_36  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_36{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_37" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_38  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_38,
                .tdi_38 .tdc-columns{
                    min-height: 0;
                }.tdi_38,
				.tdi_38 .tdc-columns{
				    display: block;
				}.tdi_38 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_38 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_38 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_38 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_38 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_38 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_38 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_38{
margin-bottom:40px !important;
}

.tdi_38 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_38{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_40  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40{
                    vertical-align: baseline;
                }.tdi_40 > .wpb_wrapper,
				.tdi_40 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_40 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_40 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_41 tdm-content-horiz-center td-pb-border-top td_block_template_14" data-td-block-uid="tdi_41">
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_42 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 39px;
				}.tdi_42 .tdm-social-item i.td-icon-twitter,
				.tdi_42 .tdm-social-item i.td-icon-linkedin,
				.tdi_42 .tdm-social-item i.td-icon-pinterest,
				.tdi_42 .tdm-social-item i.td-icon-blogger,
				.tdi_42 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_42 .tdm-social-item{
					width: 39px;
					height: 39px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_42 .tdm-social-item i,
				.tds-team-member2 .tdi_42.tds-social4 .tdm-social-item i{
					color: #ff0000;
				}body .tdi_42 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.5);
				}body .tdi_42 .tdm-social-item-wrap:hover .tdm-social-item{
					border-color: rgba(10,0,0,0.64);
				}.tdi_42 .tdm-social-text{
					display: inline-block;
				
					margin-left: 12px;
				
					margin-right: 30px;
				
					color: #ff0000;
				
				    font-family:Heebo !important;font-size:13px !important;font-weight:500 !important;
				}.tdi_42 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #ff0000;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_42 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 36.4px;
				}.tdi_42 .tdm-social-item i.td-icon-twitter,
				.tdi_42 .tdm-social-item i.td-icon-linkedin,
				.tdi_42 .tdm-social-item i.td-icon-pinterest,
				.tdi_42 .tdm-social-item i.td-icon-blogger,
				.tdi_42 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_42 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
				}body .tdi_42 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.5);
				}.tdi_42 .tdm-social-text{
					margin-left: 10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_42 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_42 .tdm-social-item i.td-icon-twitter,
				.tdi_42 .tdm-social-item i.td-icon-linkedin,
				.tdi_42 .tdm-social-item i.td-icon-pinterest,
				.tdi_42 .tdm-social-item i.td-icon-blogger,
				.tdi_42 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_42 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				}body .tdi_42 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.5);
				}.tdi_42 .tdm-social-text{
					margin-left: 8px;
				
					margin-right: 26px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_42 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_42 .tdm-social-item i.td-icon-twitter,
				.tdi_42 .tdm-social-item i.td-icon-linkedin,
				.tdi_42 .tdm-social-item i.td-icon-pinterest,
				.tdi_42 .tdm-social-item i.td-icon-blogger,
				.tdi_42 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_42 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}body .tdi_42 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.5);
				}.tdi_42 .tdm-social-text{
					margin-left: 5px;
				
					margin-right: 22px;
				
				    font-family:Heebo !important;font-size:12px !important;font-weight:500 !important;
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_42"><div class="tdm-social-item-wrap"><a href="#" target="_blank" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="#" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="#" target="_blank" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_43" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_44  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_44,
                .tdi_44 .tdc-columns{
                    min-height: 0;
                }.tdi_44,
				.tdi_44 .tdc-columns{
				    display: block;
				}.tdi_44 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_44 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_44 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_44 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_44 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_44 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_44 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_44{
margin-bottom:80px !important;
}

.tdi_44 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_44{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_44{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_46  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 > .wpb_wrapper,
				.tdi_46 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_46 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_46 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_46{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_47 tdm-content-horiz-left td-pb-border-top td_block_template_14" data-td-block-uid="tdi_47">
<style>

/* inline tdc_css att */

.tdi_47{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_47{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_47{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .td-element-style{
                  z-index: -1;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_47 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_47 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Popular articles</p></div><div class="td_block_wrap td_flex_block_1 tdi_48 td-pb-border-top td_block_template_14 td_flex_block" data-td-block-uid="tdi_48">
<style>

/* inline tdc_css att */

.tdi_48{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_48 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/wonder-woman-84-and-consent/" rel="bookmark" title="Wonder Woman 84 and Consent">Wonder Woman 84 and Consent</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-25T21:47:00+00:00">May 25, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/book-fight-club-the-hidden-roots-of-sexual-deception-harassment-and-assault/" rel="bookmark" title="Book Fight Club: The Hidden Roots of Sexual Deception, Harassment, and Assault">Book Fight Club: The Hidden Roots of Sexual Deception, Harassment, and Assault</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-16T17:31:43+00:00">May 16, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/wall-street-vs-main-street-round-two-laws-are-for-little-people/" rel="bookmark" title="Wall Street vs. Main Street Round Two &#8211; Laws are for Little People">Wall Street vs. Main Street Round Two &#8211; Laws are for Little People</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-01T16:43:31+00:00">April 1, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/arguing-with-idiots-a-brief-guide/" rel="bookmark" title="Arguing with Idiots: a Brief Guide">Arguing with Idiots: a Brief Guide</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-28T19:31:00+00:00">February 28, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_50  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_50{
                    vertical-align: baseline;
                }.tdi_50 > .wpb_wrapper,
				.tdi_50 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_50 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_50 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_50{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_51 tdm-content-horiz-left td-pb-border-top td_block_template_14" data-td-block-uid="tdi_51">
<style>

/* inline tdc_css att */

.tdi_51{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_51{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_51{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_51 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_51 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_51 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Featured</p></div><div class="td_block_wrap td_flex_block_1 tdi_52 td-pb-border-top td_block_template_14 td_flex_block" data-td-block-uid="tdi_52">
<style>

/* inline tdc_css att */

.tdi_52{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_52 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/wonder-woman-84-and-consent/" rel="bookmark" title="Wonder Woman 84 and Consent">Wonder Woman 84 and Consent</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-25T21:47:00+00:00">May 25, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/book-fight-club-the-hidden-roots-of-sexual-deception-harassment-and-assault/" rel="bookmark" title="Book Fight Club: The Hidden Roots of Sexual Deception, Harassment, and Assault">Book Fight Club: The Hidden Roots of Sexual Deception, Harassment, and Assault</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-16T17:31:43+00:00">May 16, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/wall-street-vs-main-street-round-two-laws-are-for-little-people/" rel="bookmark" title="Wall Street vs. Main Street Round Two &#8211; Laws are for Little People">Wall Street vs. Main Street Round Two &#8211; Laws are for Little People</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-01T16:43:31+00:00">April 1, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.bullshido.net/arguing-with-idiots-a-brief-guide/" rel="bookmark" title="Arguing with Idiots: a Brief Guide">Arguing with Idiots: a Brief Guide</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-28T19:31:00+00:00">February 28, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_54  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_54{
                    vertical-align: baseline;
                }.tdi_54 > .wpb_wrapper,
				.tdi_54 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_54 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_54 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_55 tdm-content-horiz-left td-pb-border-top td_block_template_14" data-td-block-uid="tdi_55">
<style>

/* inline tdc_css att */

.tdi_55{
margin-bottom:18px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_55{
margin-top:9px !important;
margin-bottom:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_55{
margin-bottom:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55{
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_55 .tdm-descr{
                    color: #666666;
                
					font-family:Heebo !important;font-size:22px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55 .tdm-descr{
					font-family:Heebo !important;font-size:19px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_55 .tdm-descr{
					font-family:Heebo !important;font-size:20px !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">Newsletter</p></div></div></div></div></div><div id="tdi_56" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_57  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_57,
                .tdi_57 .tdc-columns{
                    min-height: 0;
                }.tdi_57,
				.tdi_57 .tdc-columns{
				    display: block;
				}.tdi_57 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_57{
margin-bottom:40px !important;
}

.tdi_57 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_57{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_57{
margin-bottom:25px !important;
}
}

</style><div class="vc_column tdi_59  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_59{
                    vertical-align: baseline;
                }.tdi_59 > .wpb_wrapper,
				.tdi_59 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_59 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_59 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_61  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_61{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_62" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_63  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_63,
                .tdi_63 .tdc-columns{
                    min-height: 0;
                }.tdi_63,
				.tdi_63 .tdc-columns{
				    display: block;
				}.tdi_63 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_63 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_63 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_63 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_63 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_63 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_63 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_63{
padding-bottom:25px !important;
}

.tdi_63 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63{
padding-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63{
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_63{
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_65  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_65{
                    vertical-align: baseline;
                }.tdi_65 > .wpb_wrapper,
				.tdi_65 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_66 tdm-content-horiz-left td-pb-border-top td_block_template_14" data-td-block-uid="tdi_66">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_66{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_66 .tdm-descr{
                    color: #777777;
                
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_66 .tdm-descr{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66 .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_66 .tdm-descr{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">© Copyright - Creative Combat LLC all rights reserved</p></div></div></div><div class="vc_column tdi_68  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 > .wpb_wrapper,
				.tdi_68 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_68 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_68{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_69 td-pb-border-top td_block_template_14 widget" data-td-block-uid="tdi_69">
<style>

/* inline tdc_css att */

.tdi_69{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_69 { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_69 li{
					display: inline-block;
				
					font-family:Heebo !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}.tdi_69 .menu{
					display: flex;
				}.tdi_69 .sub-menu{
					display: none;
				}.tdi_69 ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_69 ul li{
					margin-right: 18px;
				}.tdi_69 ul li:last-child{
					margin-right: 0;
				}.tdi_69 a{
					color: #777777;
				}.tdi_69 a:hover{
					color: #ffa301;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69 ul li{
					margin-right: 15px;
				}.tdi_69 ul li:last-child{
					margin-right: 0;
				}.tdi_69 li{
					font-family:Heebo !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69 ul li{
					margin-right: 12px;
				}.tdi_69 ul li:last-child{
					margin-right: 0;
				}.tdi_69 li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_69 ul li{
					margin-right: 12px;
				}.tdi_69 ul li:last-child{
					margin-right: 0;
				}.tdi_69 li{
					font-family:Heebo !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_69 class="td_block_inner td-fix-index"><div class="menu-home-menu-container"><ul id="menu-home-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7748"><a href="https://www.bullshido.net/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="https://forums.bullshido.net/categories">FORUMS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7162"><a href="https://www.bullshido.net/category/podcast/">PODCAST</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8240"><a href="https://www.bullshido.net/category/bs/">BS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8241"><a href="https://www.bullshido.net/category/features/self-defense-against-bs/">Self Defense Against BS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2573"><a href="https://www.bullshido.net/category/fake-news/">FAKE NEWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1610"><a href="https://www.bullshido.net/category/science/">SCIENCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1948"><a href="https://www.bullshido.net/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1611"><a href="https://www.bullshido.net/category/health/">FITNESS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1609"><a href="https://www.bullshido.net/category/martial-arts/">MARTIAL ARTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1612"><a href="https://forums.bullshido.net/signup">JOIN US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1618"><a href="https://www.bullshido.net/contact/">CONTACT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2250"><a href="https://www.bullshido.net/about/">ABOUT BULLSHIDO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8505"><a href="https://www.bullshido.net/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8676"><a href="https://www.bullshido.net/forums">ARCHIVE</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>
</div>

<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.bullshido.net\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.3.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.3.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_35ac803df93db6892493b3c4bba49a10","fragment_name":"wc_fragments_35ac803df93db6892493b3c4bba49a10","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.3.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='load_comments_js-js-extra'>
/* <![CDATA[ */
var wpdc = {"commentsURL":"https:\/\/www.bullshido.net\/wp-json\/wp-discourse\/v1\/discourse-comments"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/wp-discourse/lib/../js/load-comments.js?ver=1621353709' id='load_comments_js-js'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-includes/js/comment-reply.min.js?ver=e0ede24630afcbd4969032d44c4e1203' id='comment-reply-js'></script>
<script type='text/javascript' id='wpgdprc.js-js-extra'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/www.bullshido.net\/wp-admin\/admin-ajax.php","ajaxSecurity":"790a54a5d2","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/wp-gdpr-compliance/assets/js/front.min.js?ver=1613404809' id='wpgdprc.js-js'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-includes/js/wp-embed.min.js?ver=e0ede24630afcbd4969032d44c4e1203' id='wp-embed-js'></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-96077-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-96077-1');
</script>

<script>
    
</script>
</body>
</html>