<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<link rel="shortcut icon" href="https://www.bullshido.net/wp-content/uploads/2015/10/favicon-32x32.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.bullshido.net/feed/" title="Bullshido latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.bullshido.net/comments/feed/" title="Bullshido latest comments" />
<link rel="pingback" href="https://www.bullshido.net/xmlrpc.php" />
<title>YouTube Star who Claimed Veganism Cured Cancer has Died of Cancer - Bullshido</title>

<meta property="og:type" content="article" />
<meta property="og:title" content="YouTube Star who Claimed Veganism Cured Cancer has Died of Cancer" />
<meta property="og:description" content="Do not ask for whom the bell lols...  Okay, that's totally insensitive, but come the crap on people, it's 2018—if you have the technological capability to be a YouTube star, you also have twenty-four hour access" />
<meta property="og:image" content="https://www.bullshido.net/wp-content/uploads/2018/02/Eating-lemons-daily-can-improve-your-health1.jpg" />
<meta property="og:url" content="https://www.bullshido.net/youtube-star-claimed-veganism-cured-cancer-died-cancer/" />
<meta property="og:site_name" content="Bullshido" />
<meta property="article:author" content="https://facebook.com/phrost" />
<meta property="article:publisher" content="https://www.facebook.com/bullshido" />
<meta property="article:published_time" content="2018-02-16T11:40:18+00:00" />
<meta property="article:modified_time" content="2018-02-16T11:48:12+00:00" />
<meta property="og:updated_time" content="2018-02-16T11:48:12+00:00" />


<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="410" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="YouTube Star who Claimed Veganism Cured Cancer has Died of Cancer">
<meta name="twitter:description" content="Do not ask for whom the bell lols...  Okay, that's totally insensitive, but come the crap on people, it's 2018—if you have the technological capability to be a YouTube star, you also have twenty-four hour access">
<meta name="twitter:image" content="https://www.bullshido.net/wp-content/uploads/2018/02/Eating-lemons-daily-can-improve-your-health1.jpg">
<meta name="twitter:site" content="@Bullshido">
<meta name="twitter:creator" content="@phrost">


<link rel="canonical" href="https://www.bullshido.net/youtube-star-claimed-veganism-cured-cancer-died-cancer/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.bullshido.net\/","name":"Bullshido","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.bullshido.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.bullshido.net\/youtube-star-claimed-veganism-cured-cancer-died-cancer\/","sameAs":["https:\/\/www.facebook.com\/bullshido","https:\/\/www.instagram.com\/bullshido\/","https:\/\/twitter.com\/bullshido"],"@id":"#organization","name":"Bullshido","logo":"https:\/\/www.bullshido.net\/wp-content\/uploads\/2015\/10\/Bullshido-Black.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bullshido &raquo; Feed" href="https://www.bullshido.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bullshido &raquo; Comments Feed" href="https://www.bullshido.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bullshido &raquo; YouTube Star who Claimed Veganism Cured Cancer has Died of Cancer Comments Feed" href="https://www.bullshido.net/youtube-star-claimed-veganism-cured-cancer-died-cancer/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bullshido.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=c6ff2392223cb52ee4a7333cbf45c906"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashsb-styles-css' href='https://www.bullshido.net/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=c6ff2392223cb52ee4a7333cbf45c906' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css' href='https://www.bullshido.net/wp-content/themes/quadrum-theme/css/reset.css?ver=c6ff2392223cb52ee4a7333cbf45c906' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.bullshido.net/wp-content/themes/quadrum-theme/css/font-awesome.min.css?ver=c6ff2392223cb52ee4a7333cbf45c906' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css' href='https://www.bullshido.net/wp-content/themes/quadrum-theme/css/main-stylesheet.min.css?ver=c6ff2392223cb52ee4a7333cbf45c906' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css' href='https://www.bullshido.net/wp-content/themes/quadrum-theme/css/lightbox.css?ver=c6ff2392223cb52ee4a7333cbf45c906' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css' href='https://www.bullshido.net/wp-content/themes/quadrum-theme/css/shortcodes.css?ver=c6ff2392223cb52ee4a7333cbf45c906' type='text/css' media='all' />
<link rel='stylesheet' id='ot-menu-css' href='https://www.bullshido.net/wp-content/themes/quadrum-theme/css/ot-menu.css?ver=c6ff2392223cb52ee4a7333cbf45c906' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://www.bullshido.net/wp-content/themes/quadrum-theme/css/responsive.css?ver=c6ff2392223cb52ee4a7333cbf45c906' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.bullshido.net/wp-content/themes/quadrum-theme/css/ie-ancient.css?ver=c6ff2392223cb52ee4a7333cbf45c906' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css' href='https://www.bullshido.net/wp-content/themes/quadrum-theme/css/fonts.php?ver=c6ff2392223cb52ee4a7333cbf45c906' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css' href='https://www.bullshido.net/wp-content/themes/quadrum-theme/css/dynamic-css.php?ver=c6ff2392223cb52ee4a7333cbf45c906' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.bullshido.net/wp-content/themes/quadrum-theme/style.css?ver=c6ff2392223cb52ee4a7333cbf45c906' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.bullshido.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/www.bullshido.net\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.bullshido.net\/wp-content\/themes\/quadrum-theme\/images\/","cssUrl":"https:\/\/www.bullshido.net\/wp-content\/themes\/quadrum-theme\/css\/","themeUrl":"https:\/\/www.bullshido.net\/wp-content\/themes\/quadrum-theme","security":"523d791db2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bullshido.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"835","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.bullshido.net\/youtube-star-claimed-veganism-cured-cancer-died-cancer\/","title":"YouTube+Star+who+Claimed+Veganism+Cured+Cancer+has+Died+of+Cancer","image":"https:\/\/www.bullshido.net\/wp-content\/uploads\/2018\/02\/Eating-lemons-daily-can-improve-your-health1.jpg","desc":"Do not ask for whom the bell lols...\n\nOkay, that's totally insensitive, but come the crap on people, it's 2018\u2014if you have the technological capability to be a YouTube star, you also have twenty-four hour access \u2026","hashtag":"Bullshido","subscribe":"content","subscribe_url":"www.bullshido.net\/forums\/register.php","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.9'></script>
<link rel='https://api.w.org/' href='https://www.bullshido.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bullshido.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bullshido.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.bullshido.net/?p=3311' />
<link rel="alternate" type="application/json+oembed" href="https://www.bullshido.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bullshido.net%2Fyoutube-star-claimed-veganism-cured-cancer-died-cancer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bullshido.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bullshido.net%2Fyoutube-star-claimed-veganism-cured-cancer-died-cancer%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.bullshido.net/youtube-star-claimed-veganism-cured-cancer-died-cancer/amp/" /><link rel="icon" href="https://www.bullshido.net/wp-content/uploads/2018/01/cropped-14089249_10153777839206863_8451284625318912728_n1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bullshido.net/wp-content/uploads/2018/01/cropped-14089249_10153777839206863_8451284625318912728_n1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.bullshido.net/wp-content/uploads/2018/01/cropped-14089249_10153777839206863_8451284625318912728_n1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bullshido.net/wp-content/uploads/2018/01/cropped-14089249_10153777839206863_8451284625318912728_n1-270x270.png" />

</head>

<body class="post-template-default single single-post postid-3311 single-format-standard">

<div class="boxed active">

<header class="header">

<div class="wrapper">
<div class="wraphead header-1-content">
<div class="header-logo">
<a href="https://www.bullshido.net"><img src="https://www.bullshido.net/wp-content/uploads/2015/10/Bullshido-Black-316.png" alt="Bullshido" /></a>
</div>
<div class="header-advert">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0163106986777771" data-ad-slot="4560579231" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>

</div>
<div id="main-menu">

<div class="wrapper">
<ul class="menu ot-menu-add" rel="Main Menu"><li id="menu-item-297" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.bullshido.net/">HOME<i></i></a></li>
<li id="menu-item-330" style="border-top: 4px solid #2C3E50; " class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a title="#1FA1E5" href="http://www.Bullshido.net/forums">FORUMS<i></i></a></li>
<li id="menu-item-1610" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bullshido.net/category/science/">SCIENCE<i></i></a></li>
<li id="menu-item-1611" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.bullshido.net/category/health/">FITNESS<i></i></a></li>
<li id="menu-item-1948" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.bullshido.net/category/health/">HEALTH<i></i></a></li>
<li id="menu-item-2573" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bullshido.net/category/fake-news/">FAKE NEWS<i></i></a></li>
<li id="menu-item-1609" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bullshido.net/category/martial-arts/">MARTIAL ARTS<i></i></a></li>
<li id="menu-item-333" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.bullshido.net/category/features/">FEATURES<i></i></a></li>
<li id="menu-item-1612" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bullshido.net/forums/register.php">JOIN US<i></i></a></li>
<li id="menu-item-1618" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bullshido.net/contact/">CONTACT<i></i></a></li>
<li id="menu-item-2250" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bullshido.net/about/">ABOUT BULLSHIDO<i></i></a></li>
</ul> 
</div>
</div>
<div class="menu-overlay"></div>

</header>

<section class="content">

<div class="wrapper">

<div class="content-main with-sidebar left">

<div class="strict-block">
<div class="main-article post-3311 post type-post status-publish format-standard has-post-thumbnail hentry category-bs category-health category-news tag-cancer tag-pseudomedicine tag-vegan">
<h1 class="entry-title">YouTube Star who Claimed Veganism Cured Cancer has Died of Cancer</h1>
<div class="article-header">
<span class="hover-effect">
<img class="article-photo" src="https://www.bullshido.net/wp-content/uploads/2018/02/Eating-lemons-daily-can-improve-your-health1-890x395_c.jpg" alt="YouTube Star who Claimed Veganism Cured Cancer has Died of Cancer" /> </span>
<div class="article-meta no-date no-author">
<div class="meta-date updated">
</div>
<div class="meta-tools">
<a href="https://www.bullshido.net/youtube-star-claimed-veganism-cured-cancer-died-cancer/print" target="_blank"><i class="fa fa-print"></i>Print this article</a>
<span><i class="fa fa-text-height"></i>Font size <span class="f-size"><a href="#font-size-down">-</a><span class="f-size-number">16</span><a href="#font-size-up">+</a></span></span>
</div>
</div>
</div>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">835</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bullshido.net%2Fyoutube-star-claimed-veganism-cured-cancer-died-cancer%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=YouTube%20Star%20who%20Claimed%20Veganism%20Cured%20Cancer%20has%20Died%20of%20Cancer&url=https://www.bullshido.net/youtube-star-claimed-veganism-cured-cancer-died-cancer/&via=Bullshido" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-subscribe mash-large mash-center mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
<p><em>Do not ask for whom the bell lols&#8230;</em></p>
<p>Okay, that&#8217;s totally insensitive, but come the crap on people, <strong>it&#8217;s 2018</strong>—if you have the technological capability to be a YouTube star, you also have twenty-four hour access to nearly all of the world&#8217;s Scientific and Medical literature <em>literally at your fingertips. </em>There is no excuse for this kind of ignorance, so pardon us if we&#8217;re less than compassionate when people who spread dangerous bullshit get killed by the fruits—literally in this case—of their labor.</p>
<p>So consider that our &#8220;in before white knighting and concern trolling&#8221;; not that it&#8217;s going to stop anyone from firing off their virtue signal flares to call for roadside mob assistance.</p>
<h3>When Life Gives You Cancer, Make Lemonade</h3>
<p>Mari Lopez—not to be confused with the actor who played Slater from Saved by the Bell and now hosts dog show tournaments—was one half of a Vegan YouTube video blogging team who rose to their dubious celebrity by promoting not just Veganism, but the idea that Lopez&#8217; cancer was cured by &#8220;eating a raw vegan diet, drinking juice and praying to God&#8221;.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0163106986777771" data-ad-slot="3671181159"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Videos in their series included a two-parter entitled &#8220;<em>STAGE 4 CANCER HEALED BY JUICING &amp; RAW VEGAN DIET&#8221;. </em>Here it is, for now at least. Feel free to download it in case the people still running this account come to their senses and try to cover their tracks:</p>
<p><iframe width="900" height="506" src="https://www.youtube.com/embed/5jwKRKLLVQA?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<h3><b>Where&#8217;s the Harm?</b></h3>
<p>Surely no one else would buy into these people&#8217;s bullsh&#8230;. oh. (From their video comments):</p>
<div id="attachment_3368" style="max-width: 705px" class="wp-caption aligncenter"><img class="wp-image-3368 size-full" src="https://www.bullshido.net/wp-content/uploads/2018/02/text-181.jpg" alt="" width="695" height="287" srcset="https://www.bullshido.net/wp-content/uploads/2018/02/text-181.jpg 695w, https://www.bullshido.net/wp-content/uploads/2018/02/text-181-500x206.jpg 500w" sizes="(max-width: 695px) 100vw, 695px" /><p class="wp-caption-text"><em>rage</em></p></div>
<div id="attachment_3369" style="max-width: 695px" class="wp-caption aligncenter"><img class="size-full wp-image-3369" src="https://www.bullshido.net/wp-content/uploads/2018/02/text-handwriting1.jpg" alt="" width="685" height="94" srcset="https://www.bullshido.net/wp-content/uploads/2018/02/text-handwriting1.jpg 685w, https://www.bullshido.net/wp-content/uploads/2018/02/text-handwriting1-500x69.jpg 500w" sizes="(max-width: 685px) 100vw, 685px" /><p class="wp-caption-text"><em>rage</em></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0163106986777771" data-ad-slot="3671181159"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<p>If you&#8217;ve never had cause to stray off the darker paths the world of self-published health expert videos, YouTube is chock-full of this kind of dangerous garbage. We needn&#8217;t remind you that behind every single view on each of them, is a person who might be looking for genuine medical advice, and stops their search upon watching one of these shameful things:</p>
<div id="attachment_3375" style="max-width: 413px" class="wp-caption aligncenter"><img class="size-full wp-image-3375" src="https://www.bullshido.net/wp-content/uploads/2018/02/asdfsadf-1.png" alt="BS Videos about curing cancer with diet" width="403" height="709" srcset="https://www.bullshido.net/wp-content/uploads/2018/02/asdfsadf-1.png 403w, https://www.bullshido.net/wp-content/uploads/2018/02/asdfsadf-1-284x500.png 284w" sizes="(max-width: 403px) 100vw, 403px" /><p class="wp-caption-text"><em>RAGE</em></p></div>
<p>Keep in mind that this kind of nonsense doesn&#8217;t just take in your garden-variety idiot, this tar pit of deadly ignorance <a href="https://www.bullshido.net/bullshit-killed-steve-jobs/"><strong>captures reasonably intelligent and successful people too</strong></a>.</p>
<h3>But Wait, There&#8217;s More</h3>
<div id="attachment_3373" style="max-width: 640px" class="wp-caption aligncenter"><img class="size-full wp-image-3373" src="https://www.bullshido.net/wp-content/uploads/2018/02/asdfsadf.png" alt="Liz and Mari" width="630" height="352" srcset="https://www.bullshido.net/wp-content/uploads/2018/02/asdfsadf.png 630w, https://www.bullshido.net/wp-content/uploads/2018/02/asdfsadf-500x279.png 500w" sizes="(max-width: 630px) 100vw, 630px" /><p class="wp-caption-text"><em>Mari (Left) and her niece/video partner Liz (Right)</em></p></div>
<h1>&#8220;I was healed by God and faith and used to live a gay lifestyle&#8230;&#8221;</h1>
<p>Not only did Mari Lopez believe sticking to a vegan diet and drinking juice cure her of her cancer, <em>it also apparently cured her of lesbianism</em>.</p>
<p>&#8220;I was healed by God and faith and used to live a gay lifestyle,&#8221; she claimed in one of her videos. There&#8217;s a lot that we could follow this up with, but the story is already awful enough so we&#8217;ll leave it at that.</p>
<h3>Doubling Down on Dumbass</h3>
<div id="attachment_3370" style="max-width: 558px" class="wp-caption aligncenter"><img class="wp-image-3370 size-full" src="https://www.bullshido.net/wp-content/uploads/2018/02/text-201.jpg" alt="" width="548" height="207" srcset="https://www.bullshido.net/wp-content/uploads/2018/02/text-201.jpg 548w, https://www.bullshido.net/wp-content/uploads/2018/02/text-201-500x189.jpg 500w" sizes="(max-width: 548px) 100vw, 548px" /><p class="wp-caption-text"><em>a caption would go here but at this point it&#8217;s not even worth it man</em></p></div>
<p>In the wake of her video partner&#8217;s death, Babe.net&#8217;s <a href="https://twitter.com/hshukman">Harry Shukman</a> followed up with Liz Johnson. <a href="https://babe.net/2018/02/14/a-youtuber-who-claimed-being-vegan-cured-her-cancer-has-died-from-cancer-35318">In his interview with her</a> (comments in link are themselves, cancer) she attributed Mari&#8217;s death, in part, to eating microwaved food during her chemotherapy:</p>
<p><em>&#8220;My family is not familiar with that style of living [Raw Vegan diet]… What happened was, as Mari was living with my mom, my mom started to tell her that she needed to eat meat now. She said it was OK to use things that she didn&#8217;t want to use. My aunt was very against the microwave because of cancer-causing issues with that, and my mom would cook her things using the microwave.&#8221;</em></p>
<p>Have you ever been working an article and gotten sad at the subject matter and then just stopped writing the damn thing?</p>
<p>It looks a lot like this.</p>
<p>Fuck.</p>
<h3>Sources and Further Reading</h3>
<p><a href="https://www.youtube.com/channel/UCqgRWkkSHPj05Q_hhu96cWA">The YouTube Channel in Question</a></p>
<p><a href="https://simple.wikipedia.org/wiki/Cancer">The &#8220;Simple&#8221; Wikipedia Article on Cancer, Dumbed Down Barney Style For Folks Like These Who Need That Sort of Thing</a></p>
<p>&nbsp;</p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">835</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bullshido.net%2Fyoutube-star-claimed-veganism-cured-cancer-died-cancer%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=YouTube%20Star%20who%20Claimed%20Veganism%20Cured%20Cancer%20has%20Died%20of%20Cancer&url=https://www.bullshido.net/youtube-star-claimed-veganism-cured-cancer-died-cancer/&via=Bullshido" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch mash-large mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-subscribe mash-large mash-center mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>

<hr />
<div class="tag-cloud">
<div class="custom-title"><strong>Tags assigned to this article:</strong></div>
<a href="https://www.bullshido.net/tag/cancer/">cancer</a><a href="https://www.bullshido.net/tag/pseudomedicine/">pseudomedicine</a><a href="https://www.bullshido.net/tag/vegan/">vegan</a> </div>
<hr />
</div>

</div>

<div class="strict-block">
<div class="block-title">
<h2>Related Articles</h2>
</div>

<div class="block-content item-block-1 split-stuff blocks-3">
<div class="item-block">
<div class="item-header">
<a href="https://www.bullshido.net/category/news/" class="item-category">News</a>
<a href="https://www.bullshido.net/jenny-mccarthy-and-other-actresses-accuse-steven-seagal-of-sexual-impropriety/" class="item-photo">
<img src="https://www.bullshido.net/wp-content/uploads/2017/10/Katherine-Heigl-Steven-Seagal1-374x200_c.png" alt="Jenny McCarthy and Other Actresses Accuse Steven Seagal of Sexual Impropriety" /> </a>
</div>
<div class="item-content">
<h3><a href="https://www.bullshido.net/jenny-mccarthy-and-other-actresses-accuse-steven-seagal-of-sexual-impropriety/">Jenny McCarthy and Other Actresses Accuse Steven Seagal of Sexual Impropriety</a></h3>
<p>Bullshido does not do celebrity news, which is fortunate because neither of these people are actual celebrities any more. And</p>
</div>
</div>
<div class="item-block">
<div class="item-header">
<a href="https://www.bullshido.net/category/news/" class="item-category">News</a>
<a href="https://www.bullshido.net/the-profiling-project-vs-homicide-victim-seth-rich-criminal-profiling-bs/" class="item-photo">
<img src="https://www.bullshido.net/wp-content/uploads/2017/06/seth-rich-flag-374x200_c.jpg" alt="The Profiling Project vs. Homicide Victim Seth Rich: Criminal Profiling BS" /> </a>
</div>
<div class="item-content">
<h3><a href="https://www.bullshido.net/the-profiling-project-vs-homicide-victim-seth-rich-criminal-profiling-bs/">The Profiling Project vs. Homicide Victim Seth Rich: Criminal Profiling BS</a></h3>
<p>I don’t know who murdered Seth Rich, and neither does &#8220;The Profiling Project&#8221;. Introduction There is probably no other subject</p>
</div>
</div>
<div class="item-block">
<div class="item-header">
<a href="https://www.bullshido.net/category/health/" class="item-category">Health</a>
<a href="https://www.bullshido.net/that-time-when-an-aids-conspiracy-magazine-went-out-of-business-because-the-employees-died-of-aids/" class="item-photo">
<img src="https://www.bullshido.net/wp-content/uploads/2017/09/p45a91-e1504865350430-374x200_c.jpg" alt="That Time When an AIDS Conspiracy Magazine Went Out of Business Because the Employees Died of AIDS" /> </a>
</div>
<div class="item-content">
<h3><a href="https://www.bullshido.net/that-time-when-an-aids-conspiracy-magazine-went-out-of-business-because-the-employees-died-of-aids/">That Time When an AIDS Conspiracy Magazine Went Out of Business Because the Employees Died of AIDS</a></h3>
<p>The universe may be indifferent to Human suffering, but it&#8217;s also unforgiving of Human stupidity&#8230;at least it used to be.</p>
</div>
</div>

</div>

</div>

<div class="strict-block">
<div class="block-title">
<h2>No comments</h2>
<a href="#respond" class="panel-title-right">Write a comment</a>
</div>

<div class="block-content">
<div class="big-message">
<div>
<i class="fa fa-comments"></i>
<strong>No Comments Yet!</strong>
<span>You can be first to <a href="#respond">comment this post!</a></span>
<div class="clear-float"></div>
</div>
</div>

</div>

</div>

<div class="strict-block">
<div class="block-title">
<h2>Write a Comment</h2>
</div>

<div class="block-content">

<div id="writecomment">
<a href="#" name="respond"></a>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Your Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/youtube-star-claimed-veganism-cured-cancer-died-cancer/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=106781511&#038;postid=3311&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Your+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.8&#038;sig=1d12adb5d94b8b5ab44e6d0031bf646593f6f147#parent=https%3A%2F%2Fwww.bullshido.net%2Fyoutube-star-claimed-veganism-cured-cancer-died-cancer%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />

</div>

</div>

</div>

</div>

<aside id="sidebar" class="right">
<div class="widget-1 first widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0163106986777771" data-ad-slot="5525271045" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div class="widget-2 last widget widget_text"><h3>Further Reading</h3> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-0163106986777771" data-ad-slot="8890552245"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> 
</aside>
</div>

</section>

<footer class="footer">

<div class="footer-blocks">

<div class="wrapper">
<div class="widget-1 first widget widget_rss"><h3><a class="rsswidget" href="https://www.bullshido.net/forums/external.php"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.bullshido.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.bullshido.net/forums/">From the Forums&#8230;</a></h3><ul><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=127593&#038;goto=newpost'>Notes From A Discredited Black Belt</a> <cite>Tramirezmma</cite></li><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=127590&#038;goto=newpost'>Parkland, FL school shooting</a> <cite>submessenger</cite></li><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=127589&#038;goto=newpost'>UFC Fight Night: Cowboy vs. Medeiros</a> <cite>danharr</cite></li><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=127588&#038;goto=newpost'>Blocking Discussion video</a> <cite>Omega Supreme</cite></li><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=127585&#038;goto=newpost'>Striking to set up throws/grappling</a> <cite>remington50</cite></li><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=127584&#038;goto=newpost'>FMA in Korea?</a> <cite>dhkim030203</cite></li><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=127577&#038;goto=newpost'>Island Fights 46: Roy Jones Jr vs. Scott Sigmon</a> <cite>Diesel_tke</cite></li><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=127576&#038;goto=newpost'>FMA and Boxing</a> <cite>Crafty Dog</cite></li><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=127575&#038;goto=newpost'>Donald Moore -- Anyone Know About This Guy?</a> <cite>MTTKDGUY</cite></li><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=127574&#038;goto=newpost'>Is &quot;less government&quot; really always better (US context)?</a> <cite>Wounded Ronin</cite></li><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=127573&#038;goto=newpost'>UFC 221: Romero vs. Rockhold</a> <cite>danharr</cite></li><li><a class='rsswidget' href='https://www.bullshido.net/forums/showthread.php?t=127572&#038;goto=newpost'>Hung Kuen Taming Tiger</a> <cite>W. Rabbit</cite></li></ul></div><div class="widget-2 last widget widget_tag_cloud"><h3>POPULAR TOPICS</h3><div class="tagcloud"><a href="https://www.bullshido.net/tag/academia/" class="tag-cloud-link tag-link-171 tag-link-position-1" style="font-size: 8pt;" aria-label="academia (2 items)">academia</a>
<a href="https://www.bullshido.net/tag/ad-hominem/" class="tag-cloud-link tag-link-276 tag-link-position-2" style="font-size: 8pt;" aria-label="ad hominem (2 items)">ad hominem</a>
<a href="https://www.bullshido.net/tag/alex-jones/" class="tag-cloud-link tag-link-140 tag-link-position-3" style="font-size: 8pt;" aria-label="alex jones (2 items)">alex jones</a>
<a href="https://www.bullshido.net/tag/alt-right/" class="tag-cloud-link tag-link-141 tag-link-position-4" style="font-size: 8pt;" aria-label="alt-right (2 items)">alt-right</a>
<a href="https://www.bullshido.net/tag/anti-vaxx/" class="tag-cloud-link tag-link-172 tag-link-position-5" style="font-size: 16.3243243243pt;" aria-label="anti-vaxx (4 items)">anti-vaxx</a>
<a href="https://www.bullshido.net/tag/bias/" class="tag-cloud-link tag-link-66 tag-link-position-6" style="font-size: 8pt;" aria-label="bias (2 items)">bias</a>
<a href="https://www.bullshido.net/tag/bjj/" class="tag-cloud-link tag-link-101 tag-link-position-7" style="font-size: 22pt;" aria-label="BJJ (6 items)">BJJ</a>
<a href="https://www.bullshido.net/tag/boxing/" class="tag-cloud-link tag-link-31 tag-link-position-8" style="font-size: 8pt;" aria-label="Boxing (2 items)">Boxing</a>
<a href="https://www.bullshido.net/tag/cancer/" class="tag-cloud-link tag-link-213 tag-link-position-9" style="font-size: 16.3243243243pt;" aria-label="cancer (4 items)">cancer</a>
<a href="https://www.bullshido.net/tag/cdc/" class="tag-cloud-link tag-link-273 tag-link-position-10" style="font-size: 8pt;" aria-label="cdc (2 items)">cdc</a>
<a href="https://www.bullshido.net/tag/conspiracy-theories/" class="tag-cloud-link tag-link-173 tag-link-position-11" style="font-size: 12.5405405405pt;" aria-label="conspiracy theories (3 items)">conspiracy theories</a>
<a href="https://www.bullshido.net/tag/conspiracy-theory/" class="tag-cloud-link tag-link-139 tag-link-position-12" style="font-size: 16.3243243243pt;" aria-label="conspiracy theory (4 items)">conspiracy theory</a>
<a href="https://www.bullshido.net/tag/crime/" class="tag-cloud-link tag-link-43 tag-link-position-13" style="font-size: 8pt;" aria-label="Crime (2 items)">Crime</a>
<a href="https://www.bullshido.net/tag/epistemology/" class="tag-cloud-link tag-link-232 tag-link-position-14" style="font-size: 12.5405405405pt;" aria-label="epistemology (3 items)">epistemology</a>
<a href="https://www.bullshido.net/tag/facebook/" class="tag-cloud-link tag-link-85 tag-link-position-15" style="font-size: 12.5405405405pt;" aria-label="Facebook (3 items)">Facebook</a>
<a href="https://www.bullshido.net/tag/fitness/" class="tag-cloud-link tag-link-99 tag-link-position-16" style="font-size: 12.5405405405pt;" aria-label="fitness (3 items)">fitness</a>
<a href="https://www.bullshido.net/tag/health/" class="tag-cloud-link tag-link-53 tag-link-position-17" style="font-size: 8pt;" aria-label="health (2 items)">health</a>
<a href="https://www.bullshido.net/tag/history/" class="tag-cloud-link tag-link-21 tag-link-position-18" style="font-size: 8pt;" aria-label="history (2 items)">history</a>
<a href="https://www.bullshido.net/tag/hoax/" class="tag-cloud-link tag-link-28 tag-link-position-19" style="font-size: 12.5405405405pt;" aria-label="hoax (3 items)">hoax</a>
<a href="https://www.bullshido.net/tag/homeopathy/" class="tag-cloud-link tag-link-70 tag-link-position-20" style="font-size: 16.3243243243pt;" aria-label="homeopathy (4 items)">homeopathy</a>
<a href="https://www.bullshido.net/tag/law/" class="tag-cloud-link tag-link-142 tag-link-position-21" style="font-size: 8pt;" aria-label="law (2 items)">law</a>
<a href="https://www.bullshido.net/tag/lol/" class="tag-cloud-link tag-link-189 tag-link-position-22" style="font-size: 8pt;" aria-label="lol (2 items)">lol</a>
<a href="https://www.bullshido.net/tag/medicine/" class="tag-cloud-link tag-link-80 tag-link-position-23" style="font-size: 16.3243243243pt;" aria-label="medicine (4 items)">medicine</a>
<a href="https://www.bullshido.net/tag/nutrition/" class="tag-cloud-link tag-link-38 tag-link-position-24" style="font-size: 12.5405405405pt;" aria-label="nutrition (3 items)">nutrition</a>
<a href="https://www.bullshido.net/tag/obesity/" class="tag-cloud-link tag-link-50 tag-link-position-25" style="font-size: 22pt;" aria-label="obesity (6 items)">obesity</a>
<a href="https://www.bullshido.net/tag/old-bastard/" class="tag-cloud-link tag-link-112 tag-link-position-26" style="font-size: 8pt;" aria-label="old bastard (2 items)">old bastard</a>
<a href="https://www.bullshido.net/tag/over-40/" class="tag-cloud-link tag-link-110 tag-link-position-27" style="font-size: 12.5405405405pt;" aria-label="over 40 (3 items)">over 40</a>
<a href="https://www.bullshido.net/tag/philippines/" class="tag-cloud-link tag-link-41 tag-link-position-28" style="font-size: 8pt;" aria-label="Philippines (2 items)">Philippines</a>
<a href="https://www.bullshido.net/tag/politics/" class="tag-cloud-link tag-link-91 tag-link-position-29" style="font-size: 8pt;" aria-label="politics (2 items)">politics</a>
<a href="https://www.bullshido.net/tag/pseudoscience/" class="tag-cloud-link tag-link-71 tag-link-position-30" style="font-size: 8pt;" aria-label="pseudoscience (2 items)">pseudoscience</a>
<a href="https://www.bullshido.net/tag/psychology/" class="tag-cloud-link tag-link-125 tag-link-position-31" style="font-size: 8pt;" aria-label="Psychology (2 items)">Psychology</a>
<a href="https://www.bullshido.net/tag/public-health/" class="tag-cloud-link tag-link-126 tag-link-position-32" style="font-size: 19.3513513514pt;" aria-label="Public Health (5 items)">Public Health</a>
<a href="https://www.bullshido.net/tag/russia/" class="tag-cloud-link tag-link-169 tag-link-position-33" style="font-size: 12.5405405405pt;" aria-label="russia (3 items)">russia</a>
<a href="https://www.bullshido.net/tag/science/" class="tag-cloud-link tag-link-52 tag-link-position-34" style="font-size: 8pt;" aria-label="science (2 items)">science</a>
<a href="https://www.bullshido.net/tag/scientific-literacy/" class="tag-cloud-link tag-link-175 tag-link-position-35" style="font-size: 8pt;" aria-label="scientific literacy (2 items)">scientific literacy</a>
<a href="https://www.bullshido.net/tag/sexual-assault/" class="tag-cloud-link tag-link-295 tag-link-position-36" style="font-size: 8pt;" aria-label="sexual assault (2 items)">sexual assault</a>
<a href="https://www.bullshido.net/tag/skeptic/" class="tag-cloud-link tag-link-45 tag-link-position-37" style="font-size: 8pt;" aria-label="Skeptic (2 items)">Skeptic</a>
<a href="https://www.bullshido.net/tag/skepticism/" class="tag-cloud-link tag-link-90 tag-link-position-38" style="font-size: 8pt;" aria-label="skepticism (2 items)">skepticism</a>
<a href="https://www.bullshido.net/tag/social-media/" class="tag-cloud-link tag-link-84 tag-link-position-39" style="font-size: 8pt;" aria-label="social media (2 items)">social media</a>
<a href="https://www.bullshido.net/tag/steven-seagal/" class="tag-cloud-link tag-link-89 tag-link-position-40" style="font-size: 8pt;" aria-label="steven seagal (2 items)">steven seagal</a>
<a href="https://www.bullshido.net/tag/style-vs-style/" class="tag-cloud-link tag-link-163 tag-link-position-41" style="font-size: 8pt;" aria-label="style vs. style (2 items)">style vs. style</a>
<a href="https://www.bullshido.net/tag/sugar/" class="tag-cloud-link tag-link-51 tag-link-position-42" style="font-size: 8pt;" aria-label="sugar (2 items)">sugar</a>
<a href="https://www.bullshido.net/tag/supplements/" class="tag-cloud-link tag-link-148 tag-link-position-43" style="font-size: 8pt;" aria-label="supplements (2 items)">supplements</a>
<a href="https://www.bullshido.net/tag/ufc/" class="tag-cloud-link tag-link-74 tag-link-position-44" style="font-size: 12.5405405405pt;" aria-label="UFC (3 items)">UFC</a>
<a href="https://www.bullshido.net/tag/vaccines/" class="tag-cloud-link tag-link-20 tag-link-position-45" style="font-size: 19.3513513514pt;" aria-label="vaccines (5 items)">vaccines</a></div>
</div>
<div class="clear-float"></div>

</div>

</div>

<div class="wrapper">

<div class="footer-much">
© 2018 Copyright <b>Creative Combat LLC</b>. All Rights reserved. <br />Designed by <a href="http://orange-themes.com" target="_blank">Orange-Themes.com</a>

</div>

</div>

</footer>

</div>
<div class="lightbox">
<div class="lightcontent-loading">
<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
<div class="loading-box">
<h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span class="loading-image"><img src="https://www.bullshido.net/wp-content/themes/quadrum-theme/images/loading.gif" title="Loading" alt="Loading" /></span>
</div>
</div>
<div class="lightcontent"></div>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/themes/quadrum-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/themes/quadrum-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/themes/quadrum-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/themes/quadrum-theme/js/theme-scripts.min.js?ver=1.5.19'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/themes/quadrum-theme/js/lightbox.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/themes/quadrum-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/themes/quadrum-theme/js/jquery.event.swipe.js?ver=c6ff2392223cb52ee4a7333cbf45c906'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/themes/quadrum-theme/js/ot-menu.js?ver=c6ff2392223cb52ee4a7333cbf45c906'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/themes/quadrum-theme/js/quadrum.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-includes/js/comment-reply.min.js?ver=c6ff2392223cb52ee4a7333cbf45c906'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/themes/quadrum-theme/js/ot_gallery.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-content/themes/quadrum-theme/js/scripts.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.bullshido.net/wp-includes/js/wp-embed.min.js?ver=c6ff2392223cb52ee4a7333cbf45c906'></script>
<script async="async" type='text/javascript' src='https://www.bullshido.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=106781511&postid=3311&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Your+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=1d12adb5d94b8b5ab44e6d0031bf646593f6f147#parent=https%3A%2F%2Fwww.bullshido.net%2Fyoutube-star-claimed-veganism-cured-cancer-died-cancer%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=106781511&postid=3311&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Your+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=1d12adb5d94b8b5ab44e6d0031bf646593f6f147#parent=https%3A%2F%2Fwww.bullshido.net%2Fyoutube-star-claimed-veganism-cured-cancer-died-cancer%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'106781511',post:'3311',tz:'0',srv:'www.bullshido.net'} ]);
	_stq.push([ 'clickTrackerInit', '106781511', '3311' ]);
</script>

</body>

</html>